Jump to content


Photo

Need A Little More Help... A Bit Confused..


  • Please log in to reply
3 replies to this topic

#1 hot_wheels21

hot_wheels21

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 January 2006 - 09:44 PM

Well hackdabox helped me get my spidergx chipped flashed with x2 version 5035 512k on bank3 or whatever version it is exactly. anyways I installed the UnleashX dashboard and I can't get any applications or anything to work they all just freeze up when it says launhching whatever it may be other than that the dashboard boots and seems to work fine. I can still play games if I put them in and then restart the console but I can't do much besides that. I have xbox media center installed and i try and launch it and it freezes when it says its loading. I have every emulator with roms installed and i can see them on the hard-drive through the explorer but I can't seem to get them to work either and shouldn't those show up in the games section or something? Oh and shouldn't my xbox boot normally with the mod-chip turned off? it won't do anything besides flash a red light. The XBox-Board Ultimate Boot-CD 4.0 is how i installed the apps/dashboard and roms so I don't see why I'm having all these problems I guess at least my games will play I'd just like to be able to use the full potential of the dashboard.Oh i've got a 1.6 xbox not sure exactly which one with the stock hard-drive for now.

thanks,
Brian

Edited by hot_wheels21, 11 January 2006 - 09:46 PM.


#2 Kevinwestling

Kevinwestling

    X-S Enthusiast

  • Members
  • 6 posts

Posted 12 January 2006 - 09:06 AM

It's hard to help you if you are leaving out specifics. After flashing the bios:

Did you change the DIP switches to bank 3?
Did you copy the x2config.ini file to the root of the F drive. This file has to be installed it initializes all the flow of your dashboards.



#3 hot_wheels21

hot_wheels21

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 January 2006 - 04:59 PM

oh sorry after flashing the bios I did switch the dip switches so it boots in bank 3 and I don't think I added that x2config.ini file unless my disc did it for me? where do I get this and how am I going to add it my xbox for some reason I can't see from my computer when I try and connect to it so using a cd would be best for me.

Edited by hot_wheels21, 12 January 2006 - 04:59 PM.


#4 Kevinwestling

Kevinwestling

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 January 2006 - 02:40 AM

10. Start Xbox and then place Slayer’s 2.6 DVD in and turn off Xbox. Restart Xbox and it will boot to Slayer’s setup. Format your hard drive and install Apps.

11. Take out Slayer’s DVD and then try booting. Slayer’s should boot but no APPS will work yet. Connect your Xbox and PC to a network hub. Power on Xbox with a UnleashX DVD installed to start UnleashX. Verify that you have gotten an IP address in the network settings. Nothing else needs to be done with UnleashX. In my case I got a 192.168.1.102 IP address. From your PC, using CuteFTP, copy the x2config.ini file from here - My Webpage6and onto your hard drive of your PC. Then using CuteFTP move the x2config.ini file to the root of the f drive on the Xbox.

12. After this is copied and you verify it is on the f drive, you will be able to load games to you hard drive and play them from hard drive with Slayer’s.

Let me know if anything seems unclear. Good Luck!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users