Jump to content


Photo

Spidergx On 1.6.. Kind Of Working But Need A Bit More


  • Please log in to reply
7 replies to this topic

#1 zagnuttt4

zagnuttt4

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 12 January 2006 - 06:43 PM

Hey guys.. I have a couple questions regarding my new mod chip. Although I'm quite experienced as a network technician, I only recently began modding a few XBOXes, so try to keep the flames to a minimum. smile.gif Anyways, here are my questions:
Recently put a SpiderGX into a 1.6 XBOX.. Chip boots fine, all LED's on, no fragging.. Followed HackDaBox's tutorial also, wanted to say Thanks to him on a job well done. Okay, here goes:

1.) Which bank is the actual SpiderOS actually kept on? Bank 0? Or is the Spider OS stored on a seperate spot on the chip? I can boot to the Spider OS fine when all dips are in the on position. All settings in the SpiderOS work fine, except that the Spider reports my XBOX as 1.0 - 1.5, so I'm not really sure if that's affecting anything or not. So my first question is: Why is the Spider calling my XBOX a 1.0 - 1.5, and NOT a 1.6?

2.) Does anybody know the exact dip positions for booting to each bank on the Spider? If I have all dips in ON position, the Spider boots to the SpiderOS no matter what. I'm assuming this is correct. However, the other positions listed on the actual control stick (the panel w/ the actual DIPS on it) don't seem right at all. The only way I can get the Spider to boot to another bank, is to set the "Auto-Boot" option to bank 3, then set the dips for "auto" and then it fires up Bank 3. So my 2nd question: Are the bank DIP settings different than what the diagram shows on the control stick, or am I just an idiot? (Don't answer that smile.gif

3.) What bios is everybody using on these SpiderGX's? I flashed bank 3 with the X2 5035 BIOS (512k), and it boots fine. However, that's all I've been able to boot to on this chip so far. Any other bios that I flash any of the banks with, just produces a frag. I can play backups using the X2 5035 BIOS, but that's about it. I have no way to FTP into the box using the X2 5035 BIOS, because when I try to change my network settings in the X2 5035, it just freezes. So several questions on this:
-Several forums have led me to believe that I can FTP into my BOX using nothing but the X2 5035 BIOS, but I've not been able to do this. Am I wrong?
-I've been unable to upload the config file to my E:\ drive for the X2 5035. How can I do this?

3.) Since I can't FTP into the box, which BIOS can I flash my Spider with on bank 3 (512k) that will actually run and give me more functionality, at least FTP server, so I can install a different dash and start backing up my games to the XBOX hdd and over my network?

Sorry for all the (basic) questions here.. I'm prepared for some flames, but I'm actually looking for some insightful suggestions. smile.gif Like I said, I've been working on networks and PC's for years, but I need to get this SpiderGX working properly. Thanks in advance guys.. hope to hear some good stuff from you all. Take care...

--------------------------------------------------------------------------------

A+ Certified
Network+ Certified
MCSE
Zag's Technical Services

#2 beutel

beutel

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 12 January 2006 - 07:31 PM

1) known bug of spiderOS
2) mine worked just fine flashed all banks while trying to make it work
3) you need a dashboard to ftp to your xbox or use slayers install cd(evox dashboard on cd).
try to install the unleshX dashboard cauz it works best with spiderGX.


#3 Kevinwestling

Kevinwestling

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 January 2006 - 02:45 AM

You have some good questions and are on the right track. Here is a portion of a post that I've already shared on this foum. Start from here:

. Turn off Xbox, remove DVD and change DIP switches from all ON to A-Off, B-On, c-Off, D-On. This will force the bios to boot to bank 3 as indicated on the diagram stamped on the Front Panel PCB. VERY IMPORTANT

10. Start Xbox and then place Slayer’s 2.6 DVD in and turn off Xbox. Restart Xbox and it will boot to Slayer’s setup. Format your hard drive and install Apps.

11. Take out Slayer’s DVD and then try booting. Slayer’s should boot but no APPS will work yet. Connect your Xbox and PC to a network hub. Power on Xbox with a UnleashX DVD installed to start UnleashX. Verify that you have gotten an IP address in the network settings. Nothing else needs to be done with UnleashX. In my case I got a 192.168.1.102 IP address. From your PC, using CuteFTP, copy the x2config.ini file from here - My Webpage6and onto your hard drive of your PC. Then using CuteFTP move the x2config.ini file to the root of the f drive on the Xbox.

12. After this is copied and you verify it is on the f drive, you will be able to load games to you hard drive and play them from hard drive with Slayer’s.

Let me know if anything seems unclear. Good Luck!








#4 zagnuttt4

zagnuttt4

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 13 January 2006 - 04:35 AM

Hey guys.. I made a bit of progress thanks to your suggestions. I reflashed my GX's Bank 3 again with the X2 5035 BIOS (512k) and it boots just fine to that. Popped in Slayer's 2.6 disc and installed the Slayer's Evox to C:\ drive, Media Center + Apps to E:\ drive. I can ftp into the box and transfer data to/from each partition. However, I can't load/run any apps. It just hangs on the 'loading' screen. It also does this if I pop a game in and choose "run a game from the dvd drive" or whatever it says... Then if I reboot the box w/ the game already in, it will just start up w/ the game. So I'm having luck playing my backups, BUT, Why can't I get Slayer's 2.6 dash to load/run any apps? Is it my BIOS preventing me from doing it? Once again, I'm running the X2 5035 BIOS on bank 3 of my SpiderGX, on a 1.6. Slayer's 2.6 reports my BIOS version as "unknown". I did upload the x2config.ini file to the root of my E:\ drive, C:\ drive, and my F:\ drive. I did not modify the text in the file at all. Is there another BIOS that will work on my bank 3 of the SpiderGX that may allow me to load/run apps from Slayer's 2.6? I can't get any other BIOS to even boot on this thing. I tried the Evox M8 for the 1.6 from #xbins, and it frags out. There's got to be another BIOS besides the X2 5035 that will actually run on this SpiderGX. Thanks again guys I appreciate your help bigtime. Oh yeah.. another question. I FTP'd in, and backed up my game files from Deus Ex to my PC. Created an .ISO and burned it w/ Craxtion 4. The backup disc that I burned is recognized instantly.. but at one point during the loading (near the start of the game) it just never loads. The progress bar just quits moving.. is it safe to assume that this is related to the XBOX having trouble reading the DVD+R media that I'm using, and that it has nothing to do w/ my BIOS version? Thanks again guys...

#5 zagnuttt4

zagnuttt4

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 13 January 2006 - 07:42 AM

Hi Kev.. Just installed the UnleashX cd. Box boots to the dash, but just like on Slayer, I can't load/run any apps at all. (Except for like the file explorer.) It does seem to have a lot more options than Slayers though.. although I can't run any of them. smile.gif Any more suggestions? I'm running out of patience with this SpiderGX... Been trying to get apps to load/run for like 3 days!!

#6 beutel

beutel

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 13 January 2006 - 11:08 AM

and you won't be able to run appz as long as you use spiderGX.

This is a known BUG as you can see in several other threads .
There is noboby who can give you a way to make all the appz work out of the dashboard !
You have to get another chip like I did ( installed smartXX without changing anything in the x2.ini and it just workz fine).

#7 zagnuttt4

zagnuttt4

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 13 January 2006 - 04:40 PM

Yeah.. I think it's time to send the ol' Spider back down the waterspout where he came from. Maybe I'll order a REAL modchip next time. smile.gif It's not like I can't play backups, but hey.. Just the amount of time I spent boring out the holes and fitting the legs into the mobo should be worth more than that. smile.gif

#8 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 16 January 2006 - 07:15 AM


Sorry guys i killed my spider gx during testing it ! and i dont really wanna buy another one for testing and helping others as i use duox2 ( soldered chips ) myself.

No matter how many times i tell people to buy other chips theres someone buying one every few seconds then you all find these forums after purchase and need help !

HackDaBox !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users