Jump to content


Photo

Doax Vb Freezing Issue


  • Please log in to reply
5 replies to this topic

#1 gimpydingo

gimpydingo

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 January 2006 - 08:23 PM

So I've been running DOAX VB from my hd and a friend of mine thought it would be ammusing to show me the nude patch...so that was fun for about 2 min. After that I deleted the game and re copied from the original disc. Now when I try to go to the island or play a two player game it freezes when I choose I character. I even tried running it form the disc and same result. I dumped the save games and still no go. Any ideas on how to fix this prob? Is there a hdd fix? I don't remember using one when I orginally put the game on.

#2 BILLS

BILLS

    X-S Senior Member

  • Members
  • PipPip
  • 264 posts
  • Location:NY
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 12 January 2006 - 10:08 PM

the original game disc wont work? blink.gif

Not quite sure....the only thing i can think of thats remotely close to the problem....

try deleting the cache maybe...

Not quite sure, weird problem.

#3 gimpydingo

gimpydingo

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 January 2006 - 10:31 PM

Yeah I tried clearing everything and even deleted the install again and reinstalled. No go from the original disc either, it's not even a burned copy. Weird....since i dumped everything incl. saves so what could be left causing this issue? Anything with the IGR or Region settings?

Edited by gimpydingo, 12 January 2006 - 10:38 PM.


#4 mariokart64n

mariokart64n

    X-S Member

  • XS-BANNED
  • Pip
  • 114 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 January 2006 - 03:34 AM

whoa wtf >_<

the orginal, wont boot!!! ohmy.gif

k, you've tried deleting the cache, and all saves?

and tried starting a new game from scratch?

..wow... just crazy. only thing, i can think of my self, is you applyed the patch, which disables the save protection on DOAXVB. then you played longer then 2mins, and maybe used a hacked gamesave. now u removed the protection patch, and now the game will automatically lock just when ever you press on any character icons.

its a long shot, but try downloading xbox-saves.com's gave save manager to check that all the doaxvb saves are gone.


if this doesn't work i got no clue uhh.gif ...and i doubt its a bios problem, or a simular problem with your modded xbox. since it worked before. though the issue, sounds like theres a problem with a new file, present on your xbox now, that was placed there recently.

well my 2cents, good luck smile.gif

#5 cypher35

cypher35

    X-S X-perience

  • Members
  • PipPip
  • 431 posts
  • Location:Minnesota
  • Xbox Version:v1.1

Posted 19 January 2006 - 12:12 AM

Are you certain that you deleted the gamesaves from both the UDATA AND TDATA?

If you just used the xbox dashboard menu to delete it, then it may have left something. The game also looks through your DOA3 gamesaves when it's started up and gives you bonuses if you've unlocked certain things, so that data may be corrupt as well.


To test this, simply make a backup of your ENTIRE TDATA and UDATA folders onto your computer, and delete them all... If the problem goes away, then you know it's got something to do with them and you can slowly add them back in until you find the one causing the trouble.

just my 2

Edited by cypher35, 19 January 2006 - 12:13 AM.


#6 brienj

brienj

    X-S X-perience

  • Members
  • PipPip
  • 344 posts
  • Location:Louisville, Kentucky
  • Xbox Version:v1.0

Posted 19 January 2006 - 05:50 PM

Also try checking the date and time in the original dashboard, as well as correct language settings. wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users