Jump to content


Photo

Eeprom.bin File Not Found


  • Please log in to reply
No replies to this topic

#1 monkeyscratch

monkeyscratch

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 January 2006 - 08:47 PM

I followed the softmod instructions on this page:

http://www.techfreak...s/modxbox.shtml

and am getting ready to upgrade the hard drive. The problem is that when I try to find the eeprom.bin file, it isn't where it should be.

From the xbox, i've used a tool in eVox and have scanned where the instructions say the eeprom.bin file should be, and it isn't there. I've accessed the xbox from ftp and downloaded all the drives and searched on a computer for the eeprom.bin file and it doesn't show up that way either.

The xbox is softmodded and works fine, just no backup. I have also chosen this step: " Create Mod Backup" several times to see if something didn't happen the first time, still no eeprom.bin file anywhere.

When I run the Create Mod Backup option in evox, i can see it save files, but nothing else.

Any ideas?

-ms




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users