Jump to content


Photo

Xaptr Re-install No Xbox Power


  • Please log in to reply
1 reply to this topic

#1 bigtroy40

bigtroy40

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 January 2006 - 05:59 PM

I was having problems with my xaptr and x3 becoming mis-aligned and not working properly - the power and everything was working ok, but on start up it would just blink red. After fidgeting the chip it would work properly.

I have two tv's in the house and was using the one downstairs, I went to take it upstairs and it was not working again, this time no power to the xaptr, but power to the x3. I went into the box and saw that the xaptr was a little off. After unplugging the xbox, I took the xaptr out and re-installed it. When I turned the xbox back on there was no power to the box at all. I checked the install of the xaptr and it was good. I took the xaptr out, still no power. I took out all the mod-chip accesories, still no power.

I have a version 1.6. Is there any clues as to what I might have done, and what I can do to fix it?

#2 slimgrip

slimgrip

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,306 posts
  • Location:ATHERTON/WIGAN/LANCASHIRE
  • Interests:NorthWest UK's Premiere 360 Modding Service
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 14 January 2006 - 07:50 PM

Sounds like youve blown the collector transistor, you will need to desolder it then replace it.

I think there is a link in Chancers sig on doing this, otherwise take a trip to llamma.com & have a poke about as there is a tutorial on it there.

Slim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users