Jump to content


Photo

Xdsl Questions


  • Please log in to reply
No replies to this topic

#1 cayotic

cayotic

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Location:WA
  • Xbox Version:v1.0

Posted 16 January 2006 - 03:26 AM

If any USB devices are detected, XDSL freezes during boot up just before the FATx icon. A Google search turned up a post that suggested I use the Gentoox boot loader. I don't know about anyone else, but this did not work for me. Originally I tried to install Xebian and I did not have this problem. I had a problem getting that particular release to install but that's another story.

I have a version 1.0 Xbox but I can not use the VOC and HOC overscan correction percentages because of my HDTV. I learned from this thread XDSL HDTV that I will need to modify my fbset (framebuffer). I would like to know if there is an easier solution as of yet. If not, I will just have to figure out how to ssh with puTTY.

I don't think it will be possible to run windooze from the XDSL loopback install. From what I understand, the loopback install creates a virtual drive/directory. Linux can't access files or directories outside of this file, E:\xdslfs. I don't want to have to use the frugal install with a settings file unless I have to. Will the native install have access to the Xbox partitions and can I run win98 from Linux using this method? Is there a script I can install that will automatically start win98 or that I can click to load from the Linux desktop?


I tried to get support from Xbox-Linux but the wiki based support is a little standoffish. My pleas seem to fall upon def ears.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users