Jump to content


Photo

Why Is My Xbox Working?


  • Please log in to reply
2 replies to this topic

#1 capboy210

capboy210

    X-S Genius

  • Members
  • PipPipPipPip
  • 827 posts
  • Location:Colorado
  • Interests:Xbox modification, computers, games, live, friends, girls, eating pasta.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 January 2006 - 03:58 AM

Ok i have 2 xbox's and 3 hard drives

i have a non working xbox that had its eeprom deleted and lost forever.....

and i have a working xbox that has 2 working hard drives (stock and 80 gig)

i unlock the working stock HD on the good xbox and decided to see what it would do on my non working xbox. I boot it up the x3 with backup on and lock the HD onto the shit xbox. Now i removed the chip and turned it on and it works??? it is the same HD that worked on the good xbox but now it has another eeprom!

so it brings me to this problem: Because this HD had its expliots installed on the other xbox i dont know where to find the eeprom (the eeprom in my backup is the same as the good xbox) where is the eeprom that my xbox is currently using! i want to backit up to my pc so this will never happen!

Also does the Ndure exploits BIOS make your LED ring orange? or am i running another BIOS??

this is the one i am running "EliteX version 1.0 4034",0xF20CD7574BB4B2A69810B2E9F766A90D

is that the one ndure uses??


Edited by capboy210, 16 January 2006 - 04:05 AM.


#2 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 16 January 2006 - 04:07 AM

I don't think you understand that the EEPROM is different than the HD password. The EEPROM is located on the xbox motherboard and contains many things, one of which is the HD password. All you did was lock the HD with the "broken" xbox password. You will need to run configmagic and create another backup.

#3 capboy210

capboy210

    X-S Genius

  • Members
  • PipPipPipPip
  • 827 posts
  • Location:Colorado
  • Interests:Xbox modification, computers, games, live, friends, girls, eating pasta.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 January 2006 - 04:37 AM

Does the Ndure exploits BIOS make your LED ring orange? or am i running another BIOS??

this is the one i am running "EliteX version 1.0 4034",0xF20CD7574BB4B2A69810B2E9F766A90D

is that the one ndure uses??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users