Jump to content


Photo

Green Light On But Not Reading Chip


  • Please log in to reply
2 replies to this topic

#1 jdb31

jdb31

    X-S Enthusiast

  • Members
  • 10 posts

Posted 16 January 2006 - 05:13 PM

Modded an xbox a couple years ago with the xbit (solderless install), couple days ago started having problems. When I turn the xbox on, the green light on the chip come on, but the xbox doesnt boot the bios and instead goes to the MS stock menu. I took the chip out, and cleaned the board, and put it back in, still the same thing...Am i just not getting a good connection? Cause if thats the case how come the green light still comes on when i power on the xbox? I'm gonna reload the bios, but it doesn't seem like its a software problem...any ideas?

#2 djyankeez

djyankeez

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 January 2006 - 01:45 AM

Oddly enough, I have the same problem, but I already reflashed the BIOS and got nothing.. I'm pretty sure all the connections are touching, I reinstalled the chip if that was the case, but maybe I didn't do it well enough.. Anyone else have any suggestions?

#3 sumdude

sumdude

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 28 January 2006 - 06:55 AM

Keep readjusting the D0 pin and keep the box open while moving it around and tightening up the screw. plus ya might wanna try without the washer to see if that'll help. Worked for me. smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users