Jump to content


Photo

Spidergx Frag-possible Bad Connection?


  • Please log in to reply
3 replies to this topic

#1 xWTAxDrmengele

xWTAxDrmengele

    X-S Enthusiast

  • Members
  • 13 posts

Posted 16 January 2006 - 07:57 PM

My problem seems to be much the same as everyone elses, Lights light up but stil frags IPB Image Red arrows show lights that are on but the green arrow showswhat looksto be a light not turning on? another question is does anyone have a diagram or something that shows what lights corolate with what pin on the LPC conector? thanks for the help in advanced

#2 XenShocker

XenShocker

    X-S Enthusiast

  • Members
  • 11 posts

Posted 17 January 2006 - 02:07 PM

Argggghhh! - Is what i gotta say tongue.gif

I have just got round to installing the Chip into a v1.3 Xbox

I get the same lights light up as the above picture, However The Green Arrow LED i believe is the D0. Now when i turn the flash off the D0 LED flashes for a second then goes off and boots to the normal MS Dashboard. However When the flash is on it just frags (red/green/red/green/red/green).

I have spent at least 3 hours trying to get this thing to work, and its getting rather annoying now......

I have also tried switching the flash bank to bank 2 but the same thing occurs.......

Some one Help Please!

Thanks

#3 XenShocker

XenShocker

    X-S Enthusiast

  • Members
  • 11 posts

Posted 18 January 2006 - 11:57 PM

Well After Many, Many, Hours I have come to the consulsion that the Spider GX chip I have is faulty. I believe there is possibily No BIOS loaded onto the chip.

Today I tried various numbers of different things, I even used a Voltage Meter to make sure all the LCP pins where getting the correct voltages which they was.

Now the Only LED that isn't alight is the same as the picture above (D0 I believe).

However I used different wire to connect from the D0 to the chip. I didnt bother trying the alt D0 as I can't be bothered to remove the whole motherboard (yet!)

I am going to send my chip back to Divineo and hope for a replacement, hopefully they may be able to send me another model......

Cheers All

#4 pigskins

pigskins

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 January 2006 - 06:46 AM

Is there any way to verify that a BIOS is loaded on the chip? I am in the same boat as everything appears to be installed correctly but all I get is FRAG. With the switch off it boots to the normal MS dashboard but with switch on it just frags.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users