Jump to content


Photo

Stubbs Killed My Box


  • Please log in to reply
8 replies to this topic

#1 Stranger138

Stranger138

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 January 2006 - 05:57 PM

I tried backing up Stubbs the zombie the other day and now when I fire up the box it freezes on the logo screen. It seems like it's cycling back and forth between the dvd and the hdd. Thats just my speculation due to the sounds.

Now, if I stick the disk in the drive and reboot the xbox it will pop up with that "winners don't use drugs" screen but just hangs there forever too.

I've read about the drugs screen popping up on some peoples box, but I havent read anything about the system locking at the logo splash. Right now the whole thing is pretty much useless.

Any thoughs? I'm not even that concerned with the game I just want my box to work again. I'd be grateful for any input.

Btw, I'm using an X2.2 pro on a V2 box with slayers evox. I forgot what bios I'm using.



#2 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 20 January 2006 - 08:33 PM

Try reading this:

Troubleshooting Xbox Game & Movie Backup Problems
Over 672 Xbox-Scene members served. Since December 2003.

smile.gif

#3 Stranger138

Stranger138

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 January 2006 - 09:26 PM

I read it. It doesn't really pertain to my problem because I can't access the xbox or get to the dash. It locks on the splash screen and won't load anything after that. Since the spash image is part of the bios I'm guessing that somehow backing up the game corrupted the dash in some way. I just don't know how thats possible.

without the game in the drive, I can never get to the dash. With the disk in the drive it loads the "don't use drugs" screen then hangs indefinitely.

In the state that it's in now I can't FTP into it. So I'm kind of stuck unless someone here has a solution.

I guess I could use slayers to reload the dash and see if that works, but I'm not sure if it will erase all of my games and other stuff. I really don't want to have to reload all of my games again.


#4 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 20 January 2006 - 09:31 PM

Uh, do other game discs load? I'd just load evox off of a disc and then FTP.

#5 Stranger138

Stranger138

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 January 2006 - 09:38 PM

I'm not sure yet. I have to go to my storage unit and get my box of games. Just don't have the time until the weekend.

If I load the dash again from slayers disk will it keep my game and media files intact? I've got a lot of pics on it that I would hate to lose.

#6 jpullen

jpullen

    X-S Enthusiast

  • Members
  • 26 posts
  • Location:Atlanta
  • Xbox Version:v1.0

Posted 21 January 2006 - 09:41 AM

Have you tried a couple of these things:

Dump your cache files ( on your e: drive)

Make sure you network cable isn't connected.

Delete all stubbs files and directories.

Then try backing it up again.

For some reason, those things have worked for me in the past...I'm a TOTAL non-guru (at least I was able to install my chip, upgrade my drive, update my bios....and all that was thanks to the people on this board...)....

But Stubbs runs fine on my box (xbox v 1.0, xenium ice, evox 3865,) and I'm a tard.



#7 Stranger138

Stranger138

    X-S Enthusiast

  • Members
  • 4 posts

Posted 23 January 2006 - 04:43 AM

I can't clear the files cause I can't gain access to the xbox. Since it locks on the logo splash the dashboard can't load. So no chance of getting into the drive.

Can I put the drive in my PC and do what I have to in there? I don't know if a windows machine can read the file system.

??

#8 tyuon

tyuon

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 23 January 2006 - 05:36 AM

??????' i didnt know that a game could screw your xbox,I say that the problem is not your disk since it doesnt modify anything unless you by mistake deleted something while backing up the game ie via ftp or something. Ive read that you can start your hd from retail using xboxhdm but i havent tried it since ive never screwed my xbox,good luck to you.

#9 wayofzen

wayofzen

    X-S Enthusiast

  • Members
  • 5 posts

Posted 23 January 2006 - 08:08 AM

xboxhdm is the key for you. Do you have a backup of the files on your c: drive on your PC? If not then you should be able to hotswap and reformat the c: drive to stock settings. This "shouldn't" affect your files since they should be stored on the E: or F: drives. just don't format them. However if you have a backup of your files on your hdd on the pc already then you should be able to use boxplorer or config magic which is bundled with xboxhdm. Or just burn a bootdisk with the C: drive in the linux/cdrive folder. So many different ways to go about it. Clearing the cache with boxplorer and deleting all related game files should be the first thing you try I would think however. Just remeber to unlock it with the eeprom so you don't have to keep swaping it between the box and PC everytime you reboot. Peace tongue.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users