Jump to content


Photo

Xbox Yavin Content Not Working


  • Please log in to reply
2 replies to this topic

#1 MrFisty

MrFisty

    X-S Enthusiast

  • Members
  • 2 posts

Posted 23 January 2006 - 04:57 AM

Apologies if this has already been covered, but I'm having an issue with KOTOR in that the downloaded Yavin content is not working.

It seems to have downloaded fine, I get Yavin on the Galaxy Map, I even get the cut-scene of the arrival. I can then leave the Ebon Hawk and make my way up the corridor, opening the doors as I go.

However, when I go to enter the main room at the end of the corridor, the game goes weird.

I open the door, then suddenly the screen goes black, I hear the Rodian talking and the subtitle appears saying he's beaten me at Pazaak. I can select an option. If I choose to play again, I get a normal game of Pazaak. However once I exit the conversation, the main screen is black, and I have to use the Map Menu to navigate. It's a moot point as I can't leave Yavin as I can't board the Ebon Hawk.

I've deleted all downloads, tried it again, started a new game but still have the same problem.

It worked fine on my old XBox, but my new one (standard Xbox, not a 360) doesn't seem to like it.

Any thoughts anyone?

I know it's not detrimental to my game, but it'd be damn helpful to get some of those special saber crystals.

#2 franchiseplayer

franchiseplayer

    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 24 January 2006 - 07:47 PM

I take it this is the downloaded content from Xbox Live?

I can't help with this weird error but if you have a modded xbox and a way of putting KOTOR onto your Hard drive you could get tons of mods for it easy, along with some great lightsaber crystals.

I'd suggest you posting at Bioware's forum if no-one here can help.



#3 MrFisty

MrFisty

    X-S Enthusiast

  • Members
  • 2 posts

Posted 25 January 2006 - 12:45 AM

Thanks for that. Found the answer I was looking for.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users