Jump to content


Photo

Xbox Wont Turn On


  • Please log in to reply
11 replies to this topic

#1 conversekid

conversekid

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1

Posted 24 January 2006 - 12:14 AM

Hi,
Im working on an xbox and it wont turn on. No light no fan nothing. I replaced the power supply and then the switch and still nothing. Is it the M-Board or something?

TIA

#2 xboxgamer733

xboxgamer733

    X-S Moderating Team

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:Moscow
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 January 2006 - 12:22 AM

What version is the Xbox?

If it's a 1.6, a voltage regulator may have failed. How to replace it is shown here.

#3 conversekid

conversekid

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1

Posted 24 January 2006 - 12:30 AM

im pretty sure its a 1.1

#4 conversekid

conversekid

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1

Posted 24 January 2006 - 12:57 AM

could it b the motherboard?

#5 SilentAssasin64

SilentAssasin64

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Utah, USA
  • Xbox Version:v1.3
  • 360 version:none

Posted 24 January 2006 - 03:33 AM

QUOTE(conversekid @ Jan 23 2006, 05:04 PM) View Post

could it b the motherboard?


Even if it was the motherboard you should still get some sort of power going to the box. My guess is there's something wrong with the PSU, the power chord, or some wiring.

#6 beastiekid

beastiekid

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 507 posts
  • Location:Corpus Christi, Texas
  • Interests:xbox and motocross and girls
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 24 January 2006 - 03:40 AM

didnt they have a recall on v1.1 power cords cause they go out

#7 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 January 2006 - 03:45 AM

There was nothing wrong with the power cords. The recall was just so that M$ could cover their ass.
The true problem was the crappy Foxlink PSU's they had in the 1.0 and 1.1 xbox consoles.


#8 beastiekid

beastiekid

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 507 posts
  • Location:Corpus Christi, Texas
  • Interests:xbox and motocross and girls
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 24 January 2006 - 03:46 AM

lol

#9 conversekid

conversekid

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1

Posted 27 January 2006 - 02:24 AM

the xbox just wouldnt turn on one day. nothing. any more suggestions?
TIA

#10 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 27 January 2006 - 02:29 AM

QUOTE(conversekid @ Jan 27 2006, 10:31 AM) View Post

the xbox just wouldnt turn on one day. nothing. any more suggestions?
TIA

Well, for starters, does/did your PSU look anything like this?

IPB Image

http://www.llamma.co.....rd Recall.htm


Power/eject switch panel still good?

Edited by Xombe, 27 January 2006 - 02:30 AM.


#11 conversekid

conversekid

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1

Posted 27 January 2006 - 02:44 AM

nope the PSU looks fine and i tried swapping in both another switch panal and PSU. no dice uhh.gif

Edited by conversekid, 27 January 2006 - 02:44 AM.


#12 conversekid

conversekid

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1

Posted 27 January 2006 - 09:52 PM

anyone uhh.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users