Jump to content


Photo

Video Settings Changes Won't Stick!


  • Please log in to reply
6 replies to this topic

#1 JonBOY

JonBOY

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 24 January 2006 - 12:33 PM

Hi, I have a Xenium Ice and use Avalaunch as my dash and am having troubles adjusting my video settings.

When I tried to make adjustments to my video settings (within Avalaunch), I got the message that I first need to enable EEPROM write-back. I enabled this feature and was able to make the necassary adjustments. Once I turn off my xbox though these settings are lost. I tried re-disabling the 'EEPROM write-back' option to try to 'lock in' the changes but that hasn't worked.

I know how to adjust network settings etc by modifiying the avalaunch.xml file then FTPing it to my C:, is there anther .xml file for video settings etc that I can modify to make the video changes????

Also, since I enabled the EEPROM write-back and tried to change the video settings, I can no longer boot my Xenium OS. If I try to boot Xenium OS (by the eject button), my front LED flashes red (and only red) for about 5 seconds then Avalaunch eventually loads by default (and works fine).

Thinking that my Xenium OS may have been corrupted, I performed a successful recovery using the latest recovery.bin file stored on my E: drive (by flicking the safe mode switch on the chip) but that didn't fix things.

I suspect that to may need to somehow restore my EEPROM but I know that messing around with the EEPROM is risky so any help would be greatly appreciated.

Thanks,
JonBOY

#2 mlapaglia

mlapaglia

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,343 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 24 January 2006 - 06:14 PM

what video changes are you trying to make? resoultion ones? hdtv?

try going into the stock m$ dash and making the changes there, the hd support and what kinda tv you have, widescreen letterbox etc.

#3 JonBOY

JonBOY

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 25 January 2006 - 01:20 AM

Thanks for the reply, my TV is a standard definition PAL I widescreen. The reason I got into modifying the video settings was because I looked at the settings in my MS dash and noticed it was set to normal. I changed this setting to widescreen with no dramas. After that though, whenever I booted Avalaunch the screen was slightly overhanging on the left (ie left hand side of the picture lost off the edge of the screen). Noticing this i decided to check Avalaunches settings. After enabling the EEPROM writeback, I was able to set the video mode to PAL I then re-initialize the video and the picture placement was perfect. As soon as I power off my box though this setting is lost. Thats why I'm wondering if there's an .xml file I can re-write or something to 'lock-in' the changes.

Thanks any further thoughts

#4 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,411 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 January 2006 - 01:29 AM

Did you remember to SAVE your settings before powering off?

#5 JonBOY

JonBOY

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 25 January 2006 - 01:42 AM

I looked through the options in the settings menus but did not see an option to save the settings. Do you know for sure that there is a save option?

#6 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,411 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 January 2006 - 01:52 AM

Did you scroll down all the way to the bottom of the settings list?

#7 DatDude

DatDude

    X-S Enthusiast

  • Members
  • 18 posts

Posted 25 January 2006 - 08:58 PM

HELP

My M$ dash doesnt have HD options!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users