Jump to content


Photo

Bin/cue


  • Please log in to reply
1 reply to this topic

#1 Infared

Infared

    X-S Member

  • Members
  • Pip
  • 89 posts

Posted 25 January 2006 - 11:52 PM

Hey guys.
Need some help on playback of bin/cue video files. I tried to play them from both the xbox HDD and the ccxStream but the video wouldnt open. It wont crash or anything, it just wont start playing, as if i never pressed A. Other files seem to work fine. I also tried playing the bin file without the cue file, with the cue file displaying full address to bin file and with the cue file only containing the name of the bin file, but nothing works. any suggestions?

#2 j_guzzler

j_guzzler

    X-S Expert

  • Members
  • PipPipPip
  • 535 posts
  • Location:Edmonton, Alberta, Canada
  • Xbox Version:v1.6

Posted 26 January 2006 - 02:07 AM

you dont need the .cue file, thats just an informative txt file for burning applications, you should be able to just play the bin file. AS for the .bin not working....what version XBMC are you using....Before anyone asks questions about a problem ALWAYS UPDATE XBMC to the most recent build you can find, if the problem persists then go to the forums.....if you do have the most recent, then set your log level to 0 (in xboxmediacenter.xml) and the find the log error report and post it, someone should be able to find the solution (is this only for the one .bin file?)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users