Jump to content


Photo

Preview Vids Reboot Dash


  • Please log in to reply
2 replies to this topic

#1 gc8_nate

gc8_nate

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 January 2006 - 09:19 AM

So i downloaded the preview videos as though the link provided in the faq. i put them next to Default.xbe and rename them preview.xmv but when i go to that game on the dashboard the dashboard reboots.

the files are wmv.

ive tried leaving them as preview.wmv but that also is no go

Any ideas?

#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 26 January 2006 - 10:07 AM

don't know why it would cause a reboot but
you need to keep them as .wmv
unleashX can under stand wmv8 files or xmv files so maybe there not wmv8 files and are wmv9 or 10 instead

#3 gc8_nate

gc8_nate

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 January 2006 - 06:19 PM

ok well i got some of the videos to work, seems like some of them were just corrupt or something. But after i got a good bit of them working in stumbled onto a new problem. I have unleashx set so play random music from my harddrive at startup, and when i go to xbox games the preview video starts but then just loops the first few seconds. If the music isnt playing the movie plays fine and also if i open the in-dash audio controls the movie plays fine in the background.

im lost on this one, i searched through the audio and video config menus and i cant figure anything out

any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users