Jump to content


Photo

FAQ: Xbox 360 Error Codes Explained


  • Please log in to reply
1038 replies to this topic

#616 sowa99

sowa99

    X-S Senior Member

  • Members
  • PipPip
  • 184 posts
  • Location:Poland
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 November 2007 - 04:08 PM

I found new error code! smile.gif

1000- Kernel can't be launched/signature in NAND Flash chip is broken! I gues it could be possible after bad update.

How I found this?

I change few bytes in CF section and i got this error.

Here is picture with red ring: LINK

Sowa

I'll search for more after timming attack

#617 jager673

jager673

    X-S Enthusiast

  • Members
  • 13 posts

Posted 23 November 2007 - 05:43 AM

Ok my problem is i have the Error Code 0020 and i have done both the heat gun method and the x-clamp method and it STILL gives me the Error.. I checked the mobo to make sure its not bent and its not. I also loosened the screws and what not still gives me that SAME error. Anyone have an idea what else could cause it?

Edited by jager673, 23 November 2007 - 05:45 AM.


#618 d_rugs420

d_rugs420

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 24 November 2007 - 02:12 AM

I am getting some unknown error.

When I power on my 360 the top left bank goes green. Then the bottom right goes red. Then both lights on the left start flashing red. Its not overheating because its doing it right away when I power it on. I was getting 3rlod with 0102 and tried the x-clamp replacement. No longer the 3rlod but now 2rlod. Anyone know what this might be?

UPDATE: I adjusted some screws and the left bank stopped flashing. I now get e65 with only bottom right bank flashing. According to this thread its some kind of dvd drive problem. I will try to figure it out. It was working fine until the 3rlod but it did make a loud noise when it froze and went to 3rlod.

Edited by d_rugs420, 24 November 2007 - 02:26 AM.


#619 d_rugs420

d_rugs420

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 24 November 2007 - 03:55 AM

The dvd drive magically started working but when it does, I get 3rlod again but with a different error code. This time I get 0022. But when I disconnect the dvd drive it boots fine again. wtf Anyone have any ideas what is wrong?

#620 Refferehtom

Refferehtom

    X-S Senior Member

  • Members
  • PipPip
  • 160 posts
  • Location:Red Sox Nation
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 December 2007 - 04:58 AM

I just got the E79 error tonight, i got E64 the other night, after the E64, all was well and played fine. Then it started to freeze up on my, that's when i got the E79 and one red light.
This afternoon I started it up, was tooling around the new dash and it locked up on me, I rebooted and got the 3 ROD!
Rebooted a couple of times and finally got it working, only for a few minutes though, kept locking up on me.
If i remove the HDD, it boots up fine and I can keep it on for a while with no problems and no red lights flashing. As soon as i put the HDD back on, it locks up and flashes.
It's sounds like a HDD problem to me but when I look up the secondary error code, I get 0102. It says it's a GPU problem, not an HDD problem!?!

What I want to know is, can I go out and get another HDD and try swapping it with the one I have? Is there any way of keeping or transferring all my saves to the new HDD or am I just SOL?

Cant send it in for repair as it's been opened and flashed.
I also have the Blaster360 NE installed, I know it's connected correctly because I put in on there over 2 months ago, my problems just started a couple of days ago.
Thanks for any help......................

#621 Koolio12

Koolio12

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 December 2007 - 07:02 AM

Hey dudes you can fix it with this guide xbox 360 repair guide

#622 DCP

DCP

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 14 December 2007 - 04:45 PM

0024 is memory right hand front

DCP


#623 huugie

huugie

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 December 2007 - 10:23 PM

QUOTE(Team Modfreakz @ Jul 20 2006, 06:48 AM) View Post

Hallo,
Had error code 0020 blank screen and three red lights flashing, went bought heat gun and disassemble unit and started heating not sure as to what I was doing as videos have been removed but didn't have any thing to lose, heated board until it was too hot to touch then allowed it to cool down and to my surprised it works like new Just want to thank everyone for all the help
here the howto video!!
http://www.freepler....air_gun_fix.mpg

and another link of this video, view it at YouTube.com's site!!


1/1/07 Edit: Link to video, hosted by Google.

PS: I cannot guarantee that it will also work on your xbox360, but hey! it's the last chance to bring your console back to life!!! biggrin.gif

Edited by huugie, 17 December 2007 - 10:31 PM.


#624 setoromero

setoromero

    X-S Enthusiast

  • Members
  • 14 posts

Posted 18 December 2007 - 12:59 AM

How do you fix the E74 error with secondary code 1022...will the X-clamp work, I tried the towerl trick twice and it works but for only a short while..I dont want to keep on trying the towel trick cause I heard it can fry you x360 inside! blink.gif

Please help?

#625 LarsPT

LarsPT

    X-S Enthusiast

  • Members
  • 1 posts

Posted 18 December 2007 - 12:51 PM

Hey guys!
I'm also getting the E74 with error code 1022. I heard it showed a "blue screen of death" while playing CoD4 before it died (I wasn't even the one playing with the damn thing). I have two different cables, one to play on my TV and another to play on my computer screen (a VGA cable), and none of them seem to work. If I disconnect the console long enough and try it again the green lights combo shows, but I get no sound and no image. If I turn it off and try again I get the error again.
What would you have me do?
Do you think I'm screwed?
If nothing works, should I even bother buying a new one, or should I just save and buy a PS3?

Best regards!
LarsPT

#626 dblue

dblue

    X-S Enthusiast

  • Members
  • 16 posts

Posted 19 December 2007 - 04:45 AM

QUOTE(G0t M4xx 21 @ Jul 28 2006, 10:17 PM) View Post

If you shorted out the 5V on the 360 for some reason, and now your 360 has the error 0001 or 0002 (psu error), and using a different brick does not fix it, i have a *now confirmed working* fix:

IPB Image

The two MOSFETs circled in blue must be replaced.

The part number is NTD60N02RG:

http://www.onsemi.co...do?id=NTD60N02R

I posted the fix a while ago, but it was untested, but Smartmod has repaired his motherboard by replacing the FETs, so the repair is now confirmed working.

will you be making a youtube video of this fix. because i have error 0002 and need to fix it smile.gif

#627 Mk.0

Mk.0

    X-S Enthusiast

  • Members
  • 4 posts

Posted 21 December 2007 - 01:45 AM

i got red light of death, code 0102....but the weird thing is...i still can play my xbox for hours, with RLOD...weird huh...

#628 sowa99

sowa99

    X-S Senior Member

  • Members
  • PipPip
  • 184 posts
  • Location:Poland
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 December 2007 - 05:32 PM

After X-clamp (0102 standard code smile.gif ) console work.. But, i booted it second time and get one diode.. Checked the code and it was 1033.. I rebooted it and work fine..

So i think it 'could' be gpu/cpu error (need confirmed, i'll check it smile.gif ) OR psu problem (?)..

#629 Cobra11Murderer

Cobra11Murderer

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 December 2007 - 01:27 AM

ok so i bought a xbox360 from a friend on the 26, well it worked for a while he told me about the red rings before, but for $50 you cant be to mad, anyways i rented halo 3 and put it in it ran of course the dashboard came up but it had like blue lines across the dashboard but not the whole screen, anyways halo3 ran for a while like 10 mins, and then all the sudden the screen starts switching from green and red back and forth really fast, the game wasnt scrached, and then after like 5 min of that the screen disapeared, and it started to snow......

i restarted the xbox360 and nothing came up on screen.... but i could hear sound, also every once in a while i hear something (like a snap or a click that comes from in side the xbox its self)

and then on the 27 (afternoon) the 3RROD came up to stay, i found out in the last hours of reading this forum that the error code is 0102

and now the red ring's wont go they just stay and blink at me sad.gif

ill post a video for yah

#630 Cobra11Murderer

Cobra11Murderer

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 December 2007 - 03:19 AM

Will This Stuff Work? Dynex® - Silver Thermal Compound

Here is my 0102 XBOX360

my warranty is up so im planing on opening it up


Edited by Cobra11Murderer, 29 December 2007 - 03:20 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users