Jump to content


Photo

FAQ: Xbox 360 Error Codes Explained


  • Please log in to reply
1038 replies to this topic

#991 GSRswapandslow

GSRswapandslow

    X-S Enthusiast

  • Members
  • 5 posts

Posted 29 March 2010 - 10:14 PM

can someone maybe help me figure out what's wrong with this xbox?
my best friend is goign to sell it to me for cheap, but i'm not buying it unless it can be fixed. it's a COD model and it's run great since he bought it the day they came out...and then it stopped. he picked up a spring bundle last week and this is just laying around now

IPB Image


#992 dcrvx2k

dcrvx2k

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Location:Smugglers Cove
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 07 May 2010 - 11:59 PM

The COD box is less than a year old and should still be covered under the M$ warranty (as long as it has not been opened). I would call M$ to see if they would fix it for free. Then you have yourself a new xbox for cheap.

#993 h4ck0ry

h4ck0ry

    X-S Enthusiast

  • Members
  • 25 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 27 May 2010 - 12:20 AM

Might be worth mentioning you will get a 0002 error if you try running your box outside of the casing. It is not just a "network error".

#994 meteodragoon

meteodragoon

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:Colorado
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 11 June 2010 - 11:01 PM

I've got quite an anomoly here. I have a 3 ring Falcon, but when I check the code, it gives me random 0's and 1's.....It never resets back to the 3 ring.....Anyone ever have this before? any ideas on what to do?

#995 hana_white49

hana_white49

    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 June 2010 - 08:49 PM

I bought an xbox 360 which had been updated and the xclamps done. he has been playing with it fine, but tonight he says that 3 lights 1, 3, 4 are flashing but absolutely nothing comes up on the screen. he has tried the AV cable and unplugging everything but nothing changes. any help would be really good!!!! unsure.gif thanks

#996 Sonickart

Sonickart

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 June 2010 - 06:20 AM

i think i have another possible explanation for error 0020, through trial and error

i have the xenon version, first version, and i'm using the zephyr's or whatever's power supply.

i bought my xbox off a guy for 30 bucks cause he said it didn't read games. so whatever, i cleaned the lens with this fine cloth and suddenly it reads them. better at least. but i install to hard drive to make sure i can play them and it doesn't mess up more

well he gave it with a power supply that didn't fit, my xbox had a little stick in the middle of the power port, and i just broke it off and connected the power supply and it worked fine.

but few months later i got the 0020, some guy fixed it, two months later, that being few days ago it came back, but i seem to get past it by connecting the power supply slowly and pressing the on button until the power supply is BARELY making contact and it turns on, and well, what do you know, it works, at least for me. and as obvious as it was back then when i broke the little stick and plugged the obvious wrong power supply, i never thought it might be a reason for 0020. using the wrong power supply.

if i'm mistaken, i would still like to ask. if my xbox is meant for the 203 watts, and i'm using the 175 watts power supply, what could happen to it? explode or what? is it bad? cause well, it's been working fine, except for the 3red lights and 0020, but idk, i've had no problem since i turn it on that way.

i would like to know...how the hell did that guy end up with that power supply

#997 woft333

woft333

    X-S Enthusiast

  • Members
  • 1 posts

Posted 31 July 2010 - 08:35 AM

QUOTE(Hardcore Gamer @ Feb 4 2010, 12:14 PM) View Post

I fixed an 020 xbox last year by loosening the heatsink, I posted in this thread how I fixed it around March.

I don't have that xbox now but got another one yesterday that had a e74 error, after I messed about, the e74 error screen was replaced with a black screen with vertical dotted lines, the lad who owned it had done a lot of towel tricking to it so it's had some abuse. I heated it to get the 3 red rings and it gave me the 020 error afterwards.

I took it apart and seen that it had already been x-clamp fixed but the nuts were so tight it was hard to even turn them with a spanner. I slackened them off, turned them back finger tight and it burst into life. That's the second 020 error xbox I've had that I've fixed by loosening the heatsink, they mustn't like being super tight.


0020 did the heat sink fix, vidio said tighen them down good, 3 lights, pdf said try to tighen them more, 3 lights, tried not so tight, 3 red, read your post, what the hell, loosen them suckers up ....green... biggrin.gif thanks

#998 Vr5fx

Vr5fx

    X-S Member

  • Members
  • Pip
  • 110 posts

Posted 31 July 2010 - 08:42 AM

Bought a console off ebay with the following problem and fix.

2 red lights error code 222- (there was no 4th light)

This was caused by the front fan header (which was a right mess) Desoldered the lot and cleaned it up. Console works.

#999 superfireball123

superfireball123

    X-S X-perience

  • Members
  • PipPip
  • 400 posts
  • Location:Florida
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 09 August 2010 - 04:00 AM

Something I found out is E73 is not always an ethernet issue if you have reflowed the console and the error code changes to E73 it is a defective GPU.

#1000 Claart

Claart

    X-S Enthusiast

  • Members
  • 9 posts

Posted 12 August 2010 - 05:25 PM

just had all 4 lights turn red while playing kane & lynch 2, thought console had died until i read,,, i disconnect the entire console including all cables & then set it all back up to screen,,, BAM... thank you man, we can carry on playing...phew smile.gif

#1001 superfireball123

superfireball123

    X-S X-perience

  • Members
  • PipPip
  • 400 posts
  • Location:Florida
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 12 August 2010 - 07:33 PM

1000 comments smile.gif

#1002 rastaman108037

rastaman108037

    X-S Senior Member

  • Members
  • PipPip
  • 278 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 14 August 2010 - 10:51 PM

QUOTE(superfireball123 @ Aug 8 2010, 11:00 PM) View Post

Something I found out is E73 is not always an ethernet issue if you have reflowed the console and the error code changes to E73 it is a defective GPU.


If you reflowed the console WRONG you'll get E73 because you broke some of the connections with the ethernet chip. This is a well-known noob mistake.

#1003 NewShockerGuy

NewShockerGuy

    X-S Enthusiast

  • Members
  • 19 posts

Posted 27 August 2010 - 09:01 AM

Out of the blue I just got 3 rrod ... 1020... Awesome!

Just tried reflowing and that doesn't seem to fix the issue at all....

It was working perfectly fine last I played.. All I did was add a fan header to my mobo (xeon) and now get this... just awesome. Thanks microsoft ,go suck a dick!

-Nigel

#1004 mam76

mam76

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 September 2010 - 12:07 PM

im here

#1005 Error1313

Error1313

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 September 2010 - 04:35 AM

My son's HDMI Zephr Xbox has developed a fault.

Graphical artifacts then a swift 3 RROD
Secondary Code: 1313

Anyone come across that one yet? mad.gif




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users