Jump to content


Photo

FAQ: Xbox 360 Error Codes Explained


  • Please log in to reply
1038 replies to this topic

#1021 cyvern

cyvern

    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 March 2011 - 10:48 PM

Hey guys,
first things frst im pretty new to new xbox at all, but i already modded/unbricked sucessfully some psps, wiis, ps3s and other stuff.(/edit im an it specialist and my dad was electrician with master degree(and more^^), hope i described everything right, so i've got really good acces to tools/parts/knowledge all over)
And this is the first board i register to about this because its the first pretty "trustworthy" i found ^^
Btt: i'd get an xbox from a friend, he had it now for about a year in his closet with 3 ROD, 0102, so he asked me if i wanted to give it a try or else he would trash it :/
So i tried> heat gun fix(like in a dumb yt video, isolated the sorrounds and heated only gpu chip, worked for 10minutes, rrod>0102 -.-), after getting more information i decieded to replace x-clamps with bolts and washers and replace the crappy thermal paste with AS5.
After getting it altogether again (dumb i know) i got 0020, loosed the gpu bolts a tiny bit and got 0102 again, now im going to do it all over again and try the heat gun fix again but without anything on the board and i wanted to ask you pr0s for tips^^
Should i try to to heat up also the cpu and/or ram too? Is it even possible to "reflow" or reowrk with a gun properly? it has a pretty good heat point and gets above 400 at level 2, but still im not certain about that method.
Some suggestions about duration/intensity/isolation or anything else? I already build a holder for the board when i treid the fix first, so a clean and steady environment is given.
Thx forward for all those who'll read this ^^(and sry for my english i'm german^^)
p.s: should/could i open a new thread?

Edited by cyvern, 21 March 2011 - 10:52 PM.


#1022 Badger33

Badger33

    X-S Enthusiast

  • Members
  • 1 posts

Posted 24 March 2011 - 04:43 AM

I have an older Xbox360 (2005 manufacture date). I had it repaired by a local guy and it worked for a while then failed again. He replaced my original Xbox with one he refurbished. It worked at his shop and when I got it home I got the RROD. It is a Xbox without HDMI. I think it was re-balled. So my error is 3 lights 1,3,4. I then get all 4 so code 0, then position 2 only code 1, then position 1 code 1, then finally all 4 code 0. So I get 0110 Error. Sometimes when I cycle through it will blink 1,2,3 position lights. I have no idea of what to do. I have not read of anyone having it re-balled then still getting the error code. I want it to work so what should I do? I have read so many different techniques. What will work best for me?

#1023 ISkate0I

ISkate0I

    X-S Enthusiast

  • Members
  • 28 posts

Posted 30 April 2011 - 11:02 PM

I have a broken jtag. It had i think 0013 or 0103. I believe 0013. So i tried removing the x-clamps so i could heatgun it. And as I was removing it, I accidentally removed a small cube under the board. So I tried soldering it back, but my xbox now only turns on if the dvd drive is plugged in. It still goes to RROD. The secondary code is 1,2,4. Idk what error that is. Does anybody know how to fix it?

#1024 yanfeng

yanfeng

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 May 2011 - 05:13 AM

I also had a problem before.


#1025 nugmebot

nugmebot

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 30 May 2011 - 08:52 PM

Hey! I just fixed my RRoD, error code 0102... It was strange... I disconnected everything from the motherboard, and reconected everything, but I did not put the white air-flow thing back in. When I powered on, it starts! NO ISSUES! YAY!!! Let me know if this works for anyone else...

#1026 .produkt-nz

.produkt-nz

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 June 2011 - 06:28 AM

In New Zealand with a release console(non hdmi). Had a very professional guy reflow the motherboard on a Jovy 7500 machine, worked for a week then I get a corrupted screen occasionally completely filled with magenta or dark green/blue (RGB anyone?) then restarted it and got the 0020 RROD but the RROD is not persistent.

Any ideas on something I can try at home before i take it back to him to re repair it?

I hope Microsoft learnt their lesson and don't make any more games consoles.

#1027 X4life3

X4life3

    X-S Senior Member

  • Members
  • PipPip
  • 223 posts
  • Location:Michigan 48331
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 21 June 2011 - 03:28 AM

I got a 0013 E13 after trying to write a falcon image of xellous to a xenon. Easily fixed by writing a xenon image.

Edited by X4life3, 21 June 2011 - 03:29 AM.


#1028 putfile

putfile

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 July 2011 - 03:06 PM

I got something like: 3321

First off all, 3 Ligts will blink.
Than, again 3 lights
Than 2 ligths blink
And than 1 light will blink

That made 3321?
but can't find that code in the list.
Who can help me?

THX!

#1029 wilgo45

wilgo45

    X-S Expert

  • Members
  • PipPipPip
  • 701 posts

Posted 13 December 2011 - 12:21 PM

QUOTE(putfile @ Jul 17 2011, 08:06 AM) View Post

I got something like: 3321

First off all, 3 Ligts will blink.
Than, again 3 lights
Than 2 ligths blink
And than 1 light will blink

That made 3321?
but can't find that code in the list.
Who can help me?

THX!



Any chance it could really be a 0021 ? Maybe 1 of your LEDs is not functioning on your RF module board. Try a different one if you have it on hand.

Here's one way to test that. Take out your A/V cords from the back. Then turn console on. 4 red lights are supposed to flash when the A/V is not plugged in. So if you see only 3 ... then 1 LED is dead.

#1030 ericrock19

ericrock19

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 December 2011 - 12:26 AM



I also have a 0021 error here, but, i can't understand how they started. If you know then please tell me how these was started.



#1031 nugmebot

nugmebot

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 09 January 2012 - 02:18 PM

This always fixed that stupid e74 error for me http://howtofixstuff...-error-e74.html it is a bit tricky though

#1032 Jcb890

Jcb890

    X-S Enthusiast

  • Members
  • 5 posts

Posted 29 January 2012 - 07:18 PM

My Xbox360 is driving me NUTS!!!

I got the 3 Red Lights, so I did the x-clamp removal and re-greased my CPU and GPU. After doing that, when powering the Xbox up, the red lights are supposed to stay, right? Well, they don't. As soon as I turn it on, the lights are green and it works fine for a bit. It runs really loud and then if I turn it off and go to turn it back on, BAM, RROD. So, using another guide I checked the code, 3x 4 red lights, then 2 red lights - so code 0002. What the hell do I do? My Xbox has the RAM chips with the thermal pads on them, do I need to replace those? They seem to be in OK shape, but I'm not sure. I'm stuck here, I don't know what to do. Any help would be great.

#1033 xiaotuanzi

xiaotuanzi

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 February 2012 - 05:25 AM

Can't send it to MS either because it is now irridescent blue with 2 windows in it

#1034 hardrock351w

hardrock351w

    X-S X-perience

  • Members
  • PipPip
  • 318 posts
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 01 April 2012 - 05:03 PM

I thought I should share my findings on error 0031,.....for me it was a bad nand flash that gave me this error.
I was returning one of my jtag's to stock, and I flashed what I thought was a backup of the original nand.(I had a few backups of it)
After pulling my hair out I decided to compare the backup I used with some of the other backups and realized I had a couple of them that must have been from another jtag,....and with my luck thats the bin I used.
So I simply soldered my LPT cable back on, and flashed the original bin to it.
No more 0031 and all is normal now.

I hope this helps

#1035 Kriscube

Kriscube

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 April 2012 - 12:44 AM

QUOTE(Koolio12 @ Dec 14 2007, 07:02 AM) View Post

Hey dudes you can fix it with this guide <a href="http://xbox-360-repair-guide-ebook.XS Filter - 102806 - 4/" target="_blank">xbox 360 repair guide</a>



Hi Koolio 12, I really could do with this guide as my probs fall within this range. I had a dvd open prob before I set out to flash my liteon -16D2S (02510C) phat drive I think it's a falcon but not sure. I am using jungleflasher. I've seen something like 2007 2nd generation also. CK3i and X360USB Pro could not open drive door. It only opens when connected to xbox with a disc in in it and played perfectly well. The dvd drive died during flashing attempts, I bought and installed a new motor but it is no use. My only hope despite bad data and so many weird errors is that I managed to get what looks like dvd key: DVD Key@ A030 FE00AAD8586D5B018A5C57D2E7C9C58F, Inquiry string found, Identify string found, dump.bin
then I get the following error: Can’t open file C:\Users\THE HINSONs\Desktop\TODAY FLASHING LITEON
02510C\FLASHING XBOX360\firmware\LTPlus-0251-v3.0.bin
Drive back into xbox all the lovely green lights will do its own stuff but suddenly a red light will appear at bottom right and stay on, the screen then will turn blackish with system error E64. I joined this wonderful caring Xbox-Scene in the last hour or so please forgive my ignorance. The guide you have provided will not open for me that's why I've chosen to use you as my first contact. Thanks to you or any one who can help.

Edited by Kriscube, 17 April 2012 - 12:50 AM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users