Jump to content


Photo

FAQ: Xbox 360 Error Codes Explained


  • Please log in to reply
1038 replies to this topic

#91 snowmandc

snowmandc

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 June 2006 - 01:30 AM

i get error 1020, this didnt start happening until i got an update from xbox live 3 days ago. i did the update then when it was restarting it froze, then froze againg. i get it to boot up for about 2 mins once in a while. but if i leave it alone all day it will turn on a a minute before freezing. hmmmm can it overheat in less than 2 mins??

#92 juanman

juanman

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 383 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 June 2006 - 04:13 AM

be proud twisted, this thread was so good it got ripped. the people over at seven sins decided to rip everything off your first post besides the x-s links and the contributors. damn assholes muhaha.gif

#93 twistedsymphony

twistedsymphony

    arrogant beyond belief

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,466 posts
  • Gender:Male
  • Location:Almost Canada http://solid-orange.com
  • Interests:Consoles, Computers, Cars, Arcades, Home Theater, and the modding of anything that moves.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 22 June 2006 - 11:19 AM

QUOTE(juanman @ Jun 21 2006, 11:20 PM) View Post

be proud twisted, this thread was so good it got ripped. the people over at seven sins decided to rip everything off your first post besides the x-s links and the contributors. damn assholes muhaha.gif


O-Rly? I'll have to speak with them... it's not the first time my stuff has been ripped off. My PGR3 achievement guide showed up at xbox360Achievements.org with someone else's name on it... I've emailed them several times about it and received no responce... My Hard Wired DVD tutorial has shown up all over the place. A buddy of mine even showed me a book that got published with it in there... A few other random guides too.

It's kind of silly, I don't have problems with people re-posting my stuff so long as they ask permission and provide a link to the original source. Llamma has this guide reposted on his site, but he asked me if he could. And what do you know I send him a friendly PM whenever I update it so the re-post on his site is up-to date (similarly if he ever contributes anything to it he'll let me know).

It's not like I'm hard to get ahold of. anyone who PMs or emails me knows they'll usually get a responce within a day, if they're lucky within an hour...

#94 neoed30

neoed30

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Ohio
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 June 2006 - 10:59 AM

QUOTE(Sharky3 @ Jun 21 2006, 05:09 PM) View Post

Neoed should I try to get all 8 parts of the RAM? Or are you just talking about the 2 under the GPU heatsink? I think I'm going to order some thermal tape/pads and stick those on all the pieces of RAM and maybe order a heatsink for the Southbridge.


I must have missed this post yesterday. Sorry about that. I haven't tried to put any ram heatsinks on the 4 chips on the bottom side of the board yet. I have to get some more. There may be enough room to fit some flat ones in there. Not sure. I ordered a heatsink for my southbridge as well. I did put heatsinks on all 4 chips on the top half of the board. Yes even the ones under my GPU heatsink. Only because I cut some off of it just enough to mount heatsinks on them. I made of post to what all I did so far. I cannot post any pics because I do not have a Digital Camera. Here is link to the somewhat of a tutorial for what I have done : Somewhat of a tutorial

Edited by neoed30, 23 June 2006 - 11:00 AM.


#95 Goldtiger

Goldtiger

    X-S Enthusiast

  • Members
  • 6 posts

Posted 24 June 2006 - 12:24 PM

I get an 0022 error code, tried all suggested fixes but that didn't help my case... Guess I'm good for a replacement, beacause I bought it yesterday !

#96 mandrake001

mandrake001

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 25 June 2006 - 01:31 PM

also 0102 here

froze first time at a game after 5 min play then after reboot hung at logo screen next day could play again for 5 min then hung again at logo screen now it wont boot at all no av output it seems all 0102 peeps have similair problems and maybe same solution ?

#97 Rhyno555

Rhyno555

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 June 2006 - 03:59 PM

Here's a bit of info that might be of some use. After getting the 0102 last night and assuming all was lost I was looking through this post and noticed a couple "connected IPOD/PSP" problems. I remembered that I plugged in the USB "play and charge" controller charger last week for the first time when the system was off. Here's the order of events:

Plugged in "play and charge" USB kit (while console was off)
After not having played the system for one week, I turned it on and COD2 froze after about 1 min.
Turned off/on, froze during boot screen.
Turned off/on, froze during boot screen + Red ring of lights. Tried removing power/av/hard drive, etc..
Red ring, no video (over and over)
Panic, panic, panic....
Remebered the USB connection, unplugged "play and charge" kit, booted ok!
Connected "play and charge" kit, all seems well. I can boot fine on all different configs.

I guess it may have had a problem recognizing the usb device after it was cold connected. Next time I use it I'll be connecting it while the system is ON!

Ryan

#98 Face

Face

    X-S Enthusiast

  • Members
  • 29 posts

Posted 26 June 2006 - 05:22 PM

After about 5 days of not getting a single 0102 error or freeze, I have got it the 360 freezing and 3 red lights again! Going to send it back to M$ under 1 year warrenty. No doubts it will work at the repair center and they send it right back. Will take a note of the serial number and see if it changes when I get a new/repaired/refurbished one back.

I am a little skeptical as it think the console I might get back will be in worst condition than the one I already own.





#99 SHADOVV F0X

SHADOVV F0X

    X-S Enthusiast

  • Members
  • 4 posts

Posted 27 June 2006 - 12:59 AM

mines a 0110 unknown im angry grr.gif

#100 Sharky3

Sharky3

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:none
  • 360 version:v2 (zephyr)

Posted 27 June 2006 - 01:02 AM

0110 is memory error/memory overheating. Its the same code I am getting now after my 0102 error code.

#101 dj007

dj007

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 June 2006 - 01:56 PM

0110 here too. Anyone know how to fix it? I took the HDD off but it didn't help. What else could be messed up?

#102 twistedsymphony

twistedsymphony

    arrogant beyond belief

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,466 posts
  • Gender:Male
  • Location:Almost Canada http://solid-orange.com
  • Interests:Consoles, Computers, Cars, Arcades, Home Theater, and the modding of anything that moves.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 29 June 2006 - 03:52 PM

QUOTE(dj007 @ Jun 29 2006, 09:03 AM) View Post

0110 here too. Anyone know how to fix it? I took the HDD off but it didn't help. What else could be messed up?


memory refers to the ram chips soldered to the motherboard... your HDD is "storage" not memory

#103 dj007

dj007

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 June 2006 - 08:00 PM

Oh no. So what could've caused it, and is there any easy way to fix it? (Though I doubt it).

#104 veridian3

veridian3

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 July 2006 - 05:52 PM

Please offer some help.

I got the red light in section 4

Error code E74

Tried friend's AV cables, makes no difference. 360 will not turn past error page. This FAQ said E74 was AV cable problem, can't be that, what is it?

Phoned MS, they said they have no idea what the code is so will send lables then a courier. Is there a quicker fix?

#105 sicknasty413

sicknasty413

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,590 posts
  • Location:Central VA
  • Interests:Modding... video games... eating... sleeping... computers... and those things we call women.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 July 2006 - 07:31 PM

QUOTE(dj007 @ Jun 29 2006, 03:07 PM) View Post

Oh no. So what could've caused it, and is there any easy way to fix it? (Though I doubt it).

try putting some passive heatsinks on them...they look like this
IPB Image
Youll only need 2 of them since the other 2 are covered by the gpu block.
Heres the link
clicky click
There are others, just search around.

Not really sure if that would help, but it wouldnt hurt to try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users