Jump to content


Photo

Video Problem


  • Please log in to reply
2 replies to this topic

#1 Eglaur

Eglaur

    X-S Enthusiast

  • Members
  • 8 posts

Posted 28 January 2006 - 05:34 AM

i have an xecuter 3 modchip and evox installed. when this problem first happened i booted my xbox and it was normal then when i went into evox it was darker for a little while then it would go back to normal after 5 seconds. i didnt think anything of this and it jsut happend a few times

then maybe a week later when i booted it it was normal then it would switch to darker and not go back or it would flip back and forth but it is very difficult to see anything.

i tried another cable and it still happend, and it is not a problem with my tv. i have no idea what the problem may be but any help anyone can offer would be greatly apreaciated.

~fred

#2 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 28 January 2006 - 07:12 AM

You aren't connecting through a VCR are you? Sounds like macrovision.

#3 Eglaur

Eglaur

    X-S Enthusiast

  • Members
  • 8 posts

Posted 28 January 2006 - 06:47 PM

i googled macrovision, and im not sure i completely understand what it is, but this jsut started happening like 2 weeks ago, then going to normal and not dark. jsut for the past 3 days or so has it been staying like that

i have had my xbox modded for about 2 months, so idk if that has anything to do with it

my xbox and dvd player and vcr are all conected through a sterio thing which is connected to the tv. also with macrovision, idk if it only happens when you are in the game?? beacuse this will happen right away with the blubber animation thing, and continue to the bios page thing b4 "boot to desktop"

also, i booted with my modchip disabled, and it still happened.

Edited by Eglaur, 28 January 2006 - 06:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users