Jump to content


Photo

Upgraded Hd In A Softmodded Xbox. Error 13.


  • Please log in to reply
8 replies to this topic

#1 swars

swars

    X-S Enthusiast

  • Members
  • 5 posts

Posted 31 January 2006 - 04:13 PM

I softmodded my xbox a while back and all worked fine.

I decided to upgrade so I followed this guide
http://www.how2xbox....63/Default.aspx


It all worked fine so I stuck the drive in my xbox, but I have an error 13.

My original disc works OK, and I have a backup of C:\ and E:\ that I transfer to the new one. I have the eeprom.bin to lock the new HD.
Apparently, the new HD has the same content that the old one.

I repeated the same one and another time, and always is the same.

Can you help me? huh.gif

#2 spook2005

spook2005

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 31 January 2006 - 05:52 PM

error 13 Kernel; Dashboard launch failed

sounds like dash

Copy files for xbox C:\ drive from slayers disk and put the files in xboxhdm's linux>C folder

or ftp them over

have a look here

http://forums.xbox-s...howtopic=244043

#3 Neilor

Neilor

    X-S Genius

  • Members
  • PipPipPipPip
  • 847 posts
  • Xbox Version:v1.1

Posted 31 January 2006 - 06:07 PM

It's possible your original exploited drive had a virtual C drive which meant you didn't actually restore the softmodded C: drive, this happens alot to people that are upgrading an NKPatcher based exploit drive (such as Krayzies)

As spook2005 recommends, you can restore to retail using Slayers and re-install the exploit.

With the recent releases from Kingroach and Krayzie it's probably worth the exploit upgrade if your changing the drive anyway..

#4 swars

swars

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 February 2006 - 04:52 PM

Hello!

I did what spook2005 said me and error 13 is still there. If I play an original game, I have an error 21. So, it seems like dash.

I did it a lot of times, with my original xboxhdm 1.9 (with this I exploited my original HD xbox) and with the new Slayers system\all\c: xboxhdm disc. I didn't try copying the C: drive after it was softmodded.

I need help. unsure.gif

#5 swars

swars

    X-S Enthusiast

  • Members
  • 5 posts

Posted 06 February 2006 - 11:09 AM

Hello.

I don't understand why I can't build from scratch a HD (that it works OK in a PC and it's in the compatibility list of xbox discs and can lock/unlock successfully) with the same xboxhdm disc I used to softmod the original xbox disc, only moddified with the eeprom.bin. As I said earlier, I can't do it if I use a Slayers C:\ xboxhdm disc. In both situations, I get an error 13.

Please, help me!

#6 paidyfool

paidyfool

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 February 2006 - 09:15 PM

Hi, well I had almost the same problem: Everytime I turned on the xbox with the "upgrading drive" It showed a 13 error and also whenever, in games (using coldboot), I tried to access LIVE, the xbox returned a "Error 21" display message. After two days researching in lots of forums and after posting about it and getting no responses, I just could't realize what I did wrong, I had an exact copy of my original xbox drive on my hand that din't worked, then I connected that harddisk (80gb) on my computer as master .... in order to unlock it .... once unlocked I replugged the computer's HD and then, using Norton Ghost, I cloned the computer's HD (120gb) onto the 80gb's one, after waiting some time and praying for my files no to be croped, due to the HD capacities diferential (god bless the defrag function), I checked the 80gb HD to work properly and then I build the 120gb HD from zero. It took a LOT of time compared to the time that tooked me when I did with the 80gb drive. Let's say that the 80gb took about 7 min to copy the 500mb and that the 120gb took about an hour to copy the same, I guess that the drive was restructured or something like that. Whatever, after that all was so sweet... Yep I had evox runing in that HD (locked of course) and then I uploaded all the gamesaves, music, and Halo upgrades I had on my originalHD.

Hope It works for you.

My Box:
Version: 1.6
Samsung Hardisk 10gb

Unuseful disk:
Samsung Barracuda 80gb
Useful one:
Samsung Barracuda 120gb
Slayers:2.6

#7 Ron Mexico

Ron Mexico

    X-S Enthusiast

  • Members
  • 10 posts

Posted 07 February 2006 - 07:17 AM

What is the brand of your new hard drive?


#8 swars

swars

    X-S Enthusiast

  • Members
  • 5 posts

Posted 09 February 2006 - 10:22 AM

Hi, Paidyfool.

Was your 80 gbs unuseful disk in the compatibility list of HD for XBOX?

Mine it's. It's a strange thing.

Hi, Ron Mexico.

My HD is a 40 gbs Seagate Barracuda (model ST340016A).

Any ideas? If not, I'll try to clone it.

#9 Ron Mexico

Ron Mexico

    X-S Enthusiast

  • Members
  • 10 posts

Posted 09 February 2006 - 09:25 PM

I've had this problem with every seagate i've used. grr.gif
You have to remove the DDO from it.
Go here and get the discwizard starter edition
http://www.seagate.c...rs/discwiz.html
Choose the floppy or disc option.
Set the hd to master (make sure its unlocked)
Boot from floppy or disc.
Choose the format option.
Format the drive.
Find the remove DDO option run it.
Then build the drive as usual with xboxhdm.
Good Luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users