Jump to content


Photo

Burning The Install Disks


  • Please log in to reply
1 reply to this topic

#1 ChrispyCreampuff

ChrispyCreampuff

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 01 February 2006 - 06:39 AM

I've tried and waisted about 5 Memorex DVD+R 4x DVD's trying to install Gentoo. I tried to burn and install Xebian, but with the same results.

But the funny thing is it reads a Slayer's install disk that I burned a year or two ago on the same type of Memorex DVD+R 4x. I've tried to use both Cromwell 2.40 and Cromwell 2.40r2 to no avail.

I download the ISO from the site and burn it with CDBurnerXP Pro 3. Am I missing an extra step? Maybe it's just that it is a Thompson drive and it is acting up? What kind of DVD's do you recommend? What do you think my problem could be?

Extra Info:
Thompson Drive
Xbox V. 1.0
Cromwell 2.4r
Trying to install just regular Gentoo for the Xbox found here.

Any input on this?

#2 maxima1274

maxima1274

    X-S Senior Member

  • Members
  • PipPip
  • 173 posts
  • Xbox Version:v1.6b
  • 360 version:v3.0 (falcon)

Posted 01 February 2006 - 02:32 PM

try dvd-r




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users