Jump to content


Photo

Xbl Blocking Bios And Games Freezing On Startup


  • Please log in to reply
4 replies to this topic

#1 paraplegicSK8ER

paraplegicSK8ER

    X-S Enthusiast

  • Members
  • 16 posts

Posted 04 February 2006 - 12:29 AM


I have a version 1.6 xbox with the Xenium SP Ice installed. I've tried at least 3 different X2 bios's that block xbl, 4983,4982, and 5035. I've also tried iND's 5003 bios and i couldn't get past the flubber animation with that. Then i tried the metoo bios and it workes exactly like the X2 bioses were. I can boot any dashboard but some of my games including DDR Ultramix 2 and 3 and Halo 2 will freeze after I boot them. The cd's are not scratched and i've tried booting them off of my hard drive also and still no luck. Im thinking im having a RAM issue because i could run these games with a M8 bios but i've had my xbox banned at least 3 times from xbl from accidents so i decided to get a blocking bios. Does anyone know how i can fix this problem?

#2 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 04 February 2006 - 02:26 AM

5035 should've worked. you are using 1.6 bioses, aren't you?

#3 Navillos

Navillos

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,316 posts
  • Location:TEXAS!! and dont friggin forget it
  • Interests:I like breaking shit!
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 04 February 2006 - 05:23 AM

well i cant seem to find this file, metoo m8plus v1.4.1 in the usual places. it also has live blocking
please if anyone can find it.

#4 ILTB

ILTB

    X-S X-perience

  • Moderator
  • PipPip
  • 461 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 04 February 2006 - 11:26 AM

That wont do you any good on a chip as its designed to boot off the hard drive with Phoenix BIOS loader... as it says here.

X2 5035 v16plus.bin will work just fine.
You can expect 4983 and below not to work as theyre not v1.6 compatable.

#5 paraplegicSK8ER

paraplegicSK8ER

    X-S Enthusiast

  • Members
  • 16 posts

Posted 05 February 2006 - 03:43 AM

The bios's work perfectly fine i never said that they didn't, my problem is loading up some games. I found out that after i load halo 2 and hit A to log in it freezes. I found out if the ethernet cord is unplugged then i can log in on my account and play but that doesn't work with the DDR games. I am using a v1.6 bios and i have an upgraded hard drive and the retail hard drive with a switch to switch inbetween them for live and modding.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users