Jump to content


Photo

Dvd Drive Problems


  • Please log in to reply
7 replies to this topic

#1 jmebonner

jmebonner

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 05 February 2006 - 10:18 PM

I have a Halo LE version of the xbox modded w/ Executer 2.3b lite. Samsung drive, the 605 model. The last few months, on some discs, burned movie discs only, it has trouble reading, takes a long time to read and start playing. It also makes a noise, like a clattery searching noise. It's kind of like a quarter after you spin it on a table, when it starts the spin-down. (kinda confusing, eh?).

It sometimes won't play at all, sometimes will play only in xbmc, rather than the dongle free player, and it frequently locks up in the middle of moves, both burned and factory. It'll start with a small glich, and get progressively worse until a total lockup. I've checked the heat, temps are fine.

I've had ZERO trouble playing burned games or original games. Never had a dirty disc error, etc.

So, is getting a new drive gonna make any difference, ya think?


Thanks!!


#2 jmebonner

jmebonner

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 06 February 2006 - 06:39 AM

Hello, is anyone out there? smile.gif Gimme a hand here smile.gif

#3 cb3dard

cb3dard

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Location:Ontario
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 06 February 2006 - 07:23 AM

It's most likely the drive if there were no problems in the past, unless you're now using a different, more incompatible media. If you know anyone else who has an xbox, just try swapping the DVD drives (easy to do, just plug and play), and see if that helps instead of buying a new one and finding out that doesn't work either. I recommend eBay if you're planning on buying a new drive.

#4 jmebonner

jmebonner

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 08 February 2006 - 04:50 AM

Thanks cb3, has anyone else had similar problems, or care to add any opinions?

Thanks!!

#5 oxjeremy334

oxjeremy334

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,844 posts
  • Location:Oklahoma
  • Interests:Being a Rhinestone Cowboy
  • Xbox Version:v1.1

Posted 08 February 2006 - 07:57 AM

Did once, shot computer air duster in it with it ejected...fixed the problem perfectly.

#6 jmebonner

jmebonner

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 10 February 2006 - 06:39 AM

QUOTE(oxjeremy334 @ Feb 8 2006, 08:04 AM) View Post

Did once, shot computer air duster in it with it ejected...fixed the problem perfectly.

Yeah, I kinda tried that. I took the whole drive apart, cleaned the lens and the mirror, blew out all the dust, to no avail... sad.gif

#7 notdumb

notdumb

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 11 February 2006 - 12:07 AM

Well if you are REALLY brave, and the risk of frying your laser does not intimidate you...you can tweak the pots.

#8 jmebonner

jmebonner

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 12 February 2006 - 04:11 PM

I'd gladly tweak the pots, if I screw it up, I'll just have to get another drive, which is basically the same boat I'm in now. But, I'd like to have a pot-tweaking tutorial for a Sammy 605. I can't seem to find one...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users