Jump to content


Photo

Extreme Xbox Live Update Errors...


  • Please log in to reply
1 reply to this topic

#1 Inocentroadkill

Inocentroadkill

    X-S Enthusiast

  • Members
  • 9 posts

Posted 06 February 2006 - 09:48 PM

Ok my problem is when i try to download required updateds for Farcry Instincts, Star Wars battlefront 2 and battlefield 2 MC it says "xbox live not responding please try again later."
MS said its a ping problem..

Metrocast (Cable ISP) says its not ping and even came to the house to prove it..

Then i called MS back and explained that situation so then after finaly getting to level 3 technicians they said it's a Server problem.. They also said all of the games mentioned run on EA game servers..

So i cvalled EA and gave them all the info (they even asked for my serial and manufacture date of xbox). It's come close to 3 weeks since the last email from EA.

i have tried other games and been able to get required updates..
I tried
halo 2 - worked
Starwars Battlefront 1 - worked
Unreal champ 2 - worked
Ghost recon 2 - worked
Magic the gatehring battlegrounds - worked

Also this is not just a single xbox problem.. i have 2 xbox here at my house.. neighter works for the 3 games...

Also another xbox about a mile away useing the same ISP and directly connected which doesnt work..

all 3 xbox's dont work at both houses..

Which leads me to believe its a ISP problem but since it is the only isp around i cant test that..

(When the problem first occured nothign in my network changed)
Also i was able to update SWBF2 ONCE on one of my xbox's AFTER the other xbox couldnt.
I copied the update to my computer and deleted it from my xbox to try and DL again It did not work. So I copied it back and tried to copy to the other box but it is eprom linked or something cause it said it was corupted on the other xbox although it still works on the original box.

Anybody have ANY ideas as to why i cant update these select few games?

If you need clarification on any of this to try to help me My AIM is Timbone1343, i will also be checkign this post daily .

Edited by Inocentroadkill, 06 February 2006 - 09:50 PM.


#2 adamscybot

adamscybot

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:England
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 February 2006 - 07:47 PM

I had this problem on certain games too. I was told it was my USB Modem (that I was using with internet connection sharing). So i replaced it with a router/modem (in one) and it fixed the problem.

If you have a USB modem get rid of it or get rid of it if its one that came with your isp.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users