Jump to content


Photo

Spiderchip 1.0 Flash Problem


  • Please log in to reply
2 replies to this topic

#1 Castroltran

Castroltran

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 February 2006 - 12:30 PM

I installed a spiderchip v1.0 on an xbox v1.0. The pins contacts fine and the chip boots up fine. But I just can't flash the damn bios. Using flashbios 3.03. I tried to flash with discs and the bios is recognized but it says "unknown flash! Halting" I even tried to flash over the network. The network setting is good and but after uploading the bios it still says the same thing. So wth is wrong with the spiderchip? Sorry I am just a little frustrated out of my little brain. My xbox is show the same screen as this screen except that the bios is 4981.06 and size is 256k. The explaination on flashbios was that the right protection is enabled. The spiderchip have no protection enable.

Edited by Castroltran, 07 February 2006 - 12:41 PM.


#2 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 February 2006 - 12:48 PM

OK i think you downloaded flashbios 3.03 and flashed your spiderchip with that ... YES ? is that what you did ?

Your spiderchip had a customized version of flashbios on it allready and you should of just flashed it with x2 4981 straight away and not flashed it with the flashbios 3.03. To make matters worse flashbios 3.0.3 can't flash your spiderchip as it is only for geniune xecuter chips only !

You will have to hotswap to fix this now !

http://forums.xbox-s...howtopic=390508

And dont even think about ordering the spiderchip programmer as it doesn't work. Takes many hours to do nuthen or kill your chip !

HackDaBox !

Edited by HackDaBox, 07 February 2006 - 12:49 PM.


#3 Castroltran

Castroltran

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 February 2006 - 01:25 PM

if I could flash it with the customized bios that came with the spiderchip, I would have done so already. The bios that came with the chip gave me the same error that's why I flashed it to flashbios. So I guess I would have to hot swap it ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users