Jump to content


Photo

Fan Wont Work Little Thing Causing Huge Problems


  • Please log in to reply
4 replies to this topic

#1 xboxmasterloon

xboxmasterloon

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Interests:guitar, modding, hanging with freinds
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 February 2006 - 01:43 AM

im set to sell my xbox in 2 days and all of a sudden my fan doesnt get power.. now you might think well the fan is broken but nope ive put it in my pc and it works great.. well the mabye theres no power from the xbox motherbourd.. nope ive tested putting an led to the postive and nedigtve terminal and it works just fine

so what the hells going on ive tryed 2 fans in the xbox both arnt working its frustrating and scary i need to be done and fix in 2 days and i dont ave a clue as to what is making the fan not work..!

i can only hope its a simple fix well i mean worst comes to worse i have to find an alternive 5v and ground and use though but then the buying wont be able to ajust fan speed and thats not cool..!


UPDATE i touched the fan againt the side and it works it goes really fast and noisy though.. so wdf my ground doesnt work for wher ei plug my fan in


AND HOW DOES THAT WORK WHY WOULD ATTACHKING THE GROUND TO THE CASE MAKE IT GO FAST I WOULD THINK IT IS THE POWER SOURCE THAT CONTROLLS SPEED NOT WHERE ITS GROUNDED??

Edited by xboxmasterloon, 08 February 2006 - 01:54 AM.


#2 no0b123

no0b123

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,445 posts
  • Interests:Just xbox :p
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 08 February 2006 - 01:56 AM

QUOTE(xboxmasterloon @ Feb 7 2006, 08:50 PM) View Post

im set to sell my xbox in 2 days and all of a sudden my fan doesnt get power.. now you might think well the fan is broken but nope ive put it in my pc and it works great.. well the mabye theres no power from the xbox motherbourd.. nope ive tested putting an led to the postive and nedigtve terminal and it works just fine

so what the hells going on ive tryed 2 fans in the xbox both arnt working its frustrating and scary i need to be done and fix in 2 days and i dont ave a clue as to what is making the fan not work..!

i can only hope its a simple fix well i mean worst comes to worse i have to find an alternive 5v and ground and use though but then the buying wont be able to ajust fan speed and thats not cool..!
UPDATE i touched the fan againt the side and it works it goes really fast and noisy though.. so wdf my ground doesnt work for wher ei plug my fan in
AND HOW DOES THAT WORK WHY WOULD ATTACHKING THE GROUND TO THE CASE MAKE IT GO FAST I WOULD THINK IT IS THE POWER SOURCE THAT CONTROLLS SPEED NOT WHERE ITS GROUNDED??


Tell them the fan is not working on the fan port and let them fix it OR get 5V from the red cable coming from the PSU (aka the HDD power cable) and splice into that and ground the fan power with the black cable or solder it directly to the metal shielding in the back.

#3 xboxmasterloon

xboxmasterloon

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Interests:guitar, modding, hanging with freinds
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 February 2006 - 02:01 AM

YA THATS what im going to do soory for caps.. its just so wierd that the ground stopped working and ok my question is

AND HOW DOES THAT WORK WHY WOULD ATTACHKING THE GROUND TO THE CASE MAKE IT GO FAST I WOULD THINK IT IS THE POWER SOURCE THAT CONTROLLS SPEED NOT WHERE ITS GROUNDED??



#4 MickRaider

MickRaider

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,880 posts
  • Interests:I have no interests
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 08 February 2006 - 02:28 AM

It's funny I had the same problem you did. I'm not sure what happened.

As for the power. The hot wire on the fan cable is actually 12 v. And the Ground wire isn't really a ground, it's actually another voltage. Generally around 5 volts, making the fan use 7v. However it can drop as low as 0 volts, giving the fan 12 volts of power.

Make sure the prongs on the plug haven't come loose.

And if all else fails just do a 12v fan mod. Or if that's too loud use the 5v as the ground and do 7v. That's what I do and have never had any problems.

Edited by MickRaider, 08 February 2006 - 02:31 AM.


#5 xboxmasterloon

xboxmasterloon

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Interests:guitar, modding, hanging with freinds
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 February 2006 - 02:47 AM

i through a risistor on the black wire and connected it to the case shielding and its id say about stock a little more mabye so im happy.. ugle but no one can see it smile.gif thanks for the info i never know it was 12 and 5 v




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users