Jump to content


Photo

Error Flashing. 0x0, R= 0xff W= 0x09


  • Please log in to reply
2 replies to this topic

#1 baalaal

baalaal

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 February 2006 - 05:10 AM

I have a v1.1 xbox and a spiderGX chip I just purchased.
The info of the chip is:
SpiderGX OS v1.10b
SpiderGX Web 'OS v1.02
SpiderGX Hardware v1.0
Spider Memory 16mb

I have to power off on and the machine several times to get it to boot into the spider os.
From there I enable DHCP and start the http service.
On my pc I've attempted to flash the memory bank 3 with a 512k bios or two... or fifteen.
I've also tried to flash the other banks with 256k bios's including the Bios_Test_SpiderGX.bin that you can get from spidergx.com

I tried updating the OS. Same error everytime.

Error +0x0, R= 0xFF W= 0x09
Please try again.

I have sent the support@spidergx.com a thorough email explaining my dilema to no avail.

I've read most every post in this part of the forums searching for an answer.
I can't seem to get a cdrw/dvd-r to read in the damn philips dvdrom in the xbox.

Any help would be greatly appreciated.


#2 baalaal

baalaal

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 February 2006 - 06:14 PM

Okay so since I cannot seem to burn a dvd-r or cdrw that will actually read in my xbox I need to find a new solution to this mod chip fiasco. The main reason I bought the SpiderGX chip was because it had a HTTP server so you could flash the bios from your pc via the network. Therefore eliminating the need to burn a bios to any media.
Since this chip refuses to flash via HTTP and when I put any of the dvd-r or cdrw I've burned in, it says cant flash from CD I'm going to purcahse another chip and try again.

I've even taken the philips dvdrom completely apart and cleaned it. It reads my Xbox DVDs much faster now but will not read any media I've created myself.

And yes, I can burn an ISO. I'm not new to burning cds.

Does anyone have a reccomendation on what chip to purchase? The crap philips drive in my xbox only seems to read original Xbox DVDs and store bought Video DVDs and audio CDs.
I just need to be able to flash the bios on the chip some other way than via cd-rw dvd-r.

Thanks


#3 VIMike

VIMike

    X-S Enthusiast

  • Members
  • 8 posts

Posted 02 April 2006 - 09:33 PM

I had the same problem and what I did was shut off the xbox, restarted it, closed the link to internet explorer to my IP address.
I reloaded the HTTP option on the Spider OS and went back to that IP address via Internet explorer and it worked fine.

Give that a try...if you still can.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users