Jump to content


Photo

D0 Mis Alignment


  • Please log in to reply
5 replies to this topic

#1 jasonramalho

jasonramalho

    X-S Enthusiast

  • Members
  • 6 posts

Posted 11 February 2006 - 03:37 AM

hello all

i have a 1.0 xbox and a 1.5 xbit chip

i have modded an xbox before with the xbit chip on a newer xbox without a problem.

on the on i am trying to mod now i am having a problem...... the d0 does not seem to line up correctly. i keep getting red flashing light and a "xbox needs service" screan. has anyone else had this problem?

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 13 February 2006 - 01:22 PM

Flashed the bios? Set the switch? Scraped and cleaned the d0 point?

If you've done all these things, then the only option really is to keep trying!



#3 jasonramalho

jasonramalho

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 February 2006 - 11:30 PM

i have tried everything......the chip d0 pins are not lining up with the do points on the motherboard. does this mean this chip is defective? it says the xbit .5 works with a 1.0 xbox so this should fit properly right?

#4 jasonramalho

jasonramalho

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 February 2006 - 03:06 AM

got it smile.gif ..... thank


#5 jack_pearce

jack_pearce

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 14 February 2006 - 06:41 PM

QUOTE(jasonramalho @ Feb 14 2006, 02:13 AM) View Post

got it smile.gif ..... thank

hehe I had your exact same problem. The d0 point is a tricky thing.

#6 Jordan_23

Jordan_23

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 July 2006 - 06:14 AM

I am having this problem also, how can I solve it? The pogo pins are nowhere near the d0 pin, they go further out and reach some other hole which is not the correct one




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users