Jump to content


Photo

Did Not Receive Usb Module With Xlite Soliderless Adapter Cobmo


  • Please log in to reply
6 replies to this topic

#1 tommythetoker

tommythetoker

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 12 February 2006 - 08:21 AM

all i got was the
xlite chip
pin header install
usb link cable
soilderless adapter

but no usb module ? in both packages very ticked off and you know how eb2000 goes
is there any thing i can do

i have got all 5 lights lite up and the mod light is red
but the light on the front of the xbox which could be green is orange and
i get a error message that says cromwell kernel erorr unplug or remove usb module and retry


any advice?



#2 tihspeed

tihspeed

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts
  • Location:37* 49'35.59"N 122*25'21.96"W
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 February 2006 - 06:14 PM

The new solderless adapter has issues with the xchip so I would have to assume the same goes for the xlite, so as far as the error message is concerned I would go to EB2K and purchase the USB adapter for the extra three dollars plug it in and see what you end up with. Wish I could be of more help. You could try the help-forums threw easy buys site but thats just as much of a ghost town as here. keep us informed

#3 tommythetoker

tommythetoker

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 12 February 2006 - 09:59 PM

ok i'll go ahead and buy the usb module and see what happens

but right now iam going to hook up the second xlite chip. just mabey i'll get luck and the chip i was using was bad and the second will work

thanks for the reply


#4 tihspeed

tihspeed

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts
  • Location:37* 49'35.59"N 122*25'21.96"W
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 February 2006 - 10:11 PM

cool you got two chips. Thats going to be the easiest way to see if something is wrong with the chip or the adapter. Keep us updated

#5 tommythetoker

tommythetoker

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 13 February 2006 - 03:11 AM

ok i tryed the second xlite chip and i got same error cromwell kernel error unplug usb and or power cable and try again. iam going to go ahead and buy the usb module on edk2000.
what i was wondering is if you have to have the usb module hook up for the chip to work properly and if that is why iam getting a kernel error in cromwell



the 3$ (Linker Cable Only) is that just the blue usb link cable or is that both the cable and module?
iam not very sure.

#6 tihspeed

tihspeed

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts
  • Location:37* 49'35.59"N 122*25'21.96"W
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 February 2006 - 05:42 AM

you know I checked it out I think it is only just the cable. I wouldn't purchase it because it ends up being ten bucks with delivery. I don't know what to tell you about your usb error. People on the help forums may be able to help you out more ill look round to see if anybody has had your problem

#7 tihspeed

tihspeed

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts
  • Location:37* 49'35.59"N 122*25'21.96"W
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 February 2006 - 06:20 AM

I checked a round and nobody has had the same problem you have, or if they have they havn't posted it. I'd try to start over with your install and see if you end up with a different result. Check out your chips to make sure nothing in the usb connector area is bent or see if you have touching terminals there. Since you have the same results with two chips I would have to assume it would be the adapter. I'd really look over that thing to make sure nothing is wrong with it. You got two chips you have to have two solderless adapters, use the other one for the new install. Swab your mother board with isopropyl alcohol where your solderless adapter is seated and also swab the areas where each DO wire meets the mother board. I know you already have the cromwell screen but somthing is amiss. The odds on having two defective chips is astronomical. As a last resort I would try a guy at the help forums called casanova. I'd send him a pm, I think all his work is just on EB2K chips. Keep us informed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users