Jump to content


Photo

Flashing Seems Impossible


  • Please log in to reply
3 replies to this topic

#1 scooterbib

scooterbib

    X-S Enthusiast

  • Members
  • 6 posts

Posted 12 February 2006 - 02:22 PM

Ok, im having the worst time trying to flash my spidergx chip. ive read post after post and faq's galore. yet i for some reason nothing i try works. i tried making a bios flash cd. i made the dummy file 100mb. bin file. dwnloaded numerous different bios. burnt the cd's using nero6. roxio. and the generic ms xp cd creator. after that i have tried various cd-r and cd-rw from various company's. none work. dont have a dvd burner so thats not an option. but moving on. the spidergx has that webos. so i turned on the chip. turned on the http: server option. got a ip address went to the local net cafe since i dont have a network going in my place. but when i try to open up the ip that it gives me. there's no responce. could be that my building where i live has a shared net connection. or that the net cafe has some crappy firewalls up that dont let me access the xbox. i have no idea. so i checked out the flash from hdd, hmm. this just confused me. cause how do you get the flash bios on the hdd. so i went out and bought a ide to usb cable so i could try and plug it into my laptop and just transfer the files. well not to my suprise it would recognize the hdd but give absolutely no way to access it. thinking about it for a lil bit i remember something about the hdd be'ing locked/password protected from xbox. so i used the preinstalled bios and unlocked the hdd. well, still no luck. so to this point im lost. if there's a way i can just link my pc and xbox together to send the files. that would be super. but anything that will work would be great.

#2 .:Dino:.

.:Dino:.

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,811 posts
  • Location:Milton Keynes, England
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 12 February 2006 - 03:14 PM

ok to clear a few things up.

depending on your xbox dvd drive, different media may or may not read, most drives do not read cdr very well so your best to try a dvd-r.

the flash from hdd option is if you have a bios on the hdd but seeing as you havent seen the xbox hdd directory yet, you need not worry about this.

for the http function, just use a direct connection between the xbox and the pc network card for simplicity.

what dvd drive are you using?

#3 fritz_fx

fritz_fx

    X-S Enthusiast

  • Members
  • 25 posts

Posted 12 February 2006 - 03:16 PM

flashfxp is your friend!!!
if you have exox installed on your box,, you should have an ip address on your screen (if not, change skin)

hook up your box to your PC via a crossover cable (i.e. xbox to your network card)
install flashfxp on your pc load it up,,, IP address is the one that should be the one on your xbox screen
,,,user should be XBOX '(default)' ,,,, pass should be XBOX '(default)' port number should be 21 '(default)'
you should then be connected to your box,, copy all the files you want.....

there's plenty of posts explaining how to network to your PC,,,I'm sure there's a sticky somewhere,,, and although I hate post seekers who want to increase their post count just by throwing up the "search" link.....I think you should do it!! .. but I can't be bothered

DISCLAIMER::: this post was issued by a pissed idiot who was under the affluence of inchohol and who hasn't used Evox for a long time (long live XBMC)at the time,,, and therefore may or may not be wrong,, or also has missed an important note.. so if you please,,fill in my gaps..
but I'm pretty sure I've put 'scooterbib' on the right track....

#4 scooterbib

scooterbib

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 February 2006 - 10:30 AM

i appreciate the quick responces. but as for the dvd-r. i dont have a dvd burner. and with the direct connect, should i buy a network card so as my laptop has one that will connect to my net connection and one to connect to the xbox? ive tried just using the single connection i have but my pc doesn't recognize any connection to the xbox and the http function on the chip doesn't recognize a connection to the pc. am i missing some settings i can change on one or both?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users