Jump to content


Photo

Unleashx V0.39.0222a Build 572


  • This topic is locked This topic is locked
221 replies to this topic

#181 thalungz

thalungz

    X-S Young Member

  • XS-BANNED
  • Pip
  • 41 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 May 2006 - 06:28 AM

i just updated and now i cant seem to use any skins expect the default one, I can use the other skins as long as i dont power off the xbox, It says Ax2/start to appy it, i do that nothing works, everytime i boot it boots the default skin, any suggestions? is this a bug?

#182 sr_sparky

sr_sparky

    X-S X-perience

  • Members
  • PipPip
  • 442 posts
  • Location:Perth, Western Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 12 May 2006 - 08:36 AM

QUOTE(thalungz @ May 12 2006, 01:35 PM) View Post

i just updated and now i cant seem to use any skins expect the default one, I can use the other skins as long as i dont power off the xbox, It says Ax2/start to appy it, i do that nothing works, everytime i boot it boots the default skin, any suggestions? is this a bug?


From: HERE

QUOTE
Q) Why cant I get my skin to save it keeps reseting when I reboot to the default skin

A) when you go into the skin selection part you need to press the A Button twice. Once is to preview the skin the second time is to save the skin as the default skin.
There is also a bad softmod installer out there that installs a incorrect/invalid config.xml with two <skin> sections in it like this (see the bold bits)
QUOTE
<Skin Path="skins\">NoImages_Green -By Jezz_X</Skin>
<Games AutoLaunch="No">C:\msdash.xbe</Games>
<DVD AutoLaunch="No">E:\Apps\DVDX\default.xbe</DVD>
<AudioCD AutoLaunch="No">C:\msdash.xbe</AudioCD>
<Data AutoLaunch="Yes"></Data>
<SoundVolume>90</SoundVolume>
<MusicVolume>95</MusicVolume>
<UseFahrenheit>No</UseFahrenheit>
<SNTP Synchronize="Yes">216.244.192.3</SNTP>
<Skin Path="skins\">Default</Skin>

You need to edit the config.xml and completely remove one of these lines and then set the skin again


#183 GamePyro

GamePyro

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 May 2006 - 11:19 PM

i can't download the update (build 572), i dont know what's wrong, my dashboard is default, i dont have any servers typed in, but it always downloads to 99% then tells me "unable to retrieve data from the server"

maybe its my version of unleashx, i dont know how i can tell which one it is, but its very old :] i just decided to get back into modding, so i used my old installers

any help would be GREATLY appreciated, thanx

#184 oryandaw

oryandaw

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 19 May 2006 - 05:00 AM

i have a 1.6b xbox and when i try to play preview videos it plays for a sec and then restarts and it fix it to go back to v0.38

#185 pippopd

pippopd

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 May 2006 - 02:56 PM

QUOTE(GamePyro @ May 19 2006, 12:26 AM) View Post

i can't download the update (build 572), i dont know what's wrong, my dashboard is default, i dont have any servers typed in, but it always downloads to 99% then tells me "unable to retrieve data from the server"

maybe its my version of unleashx, i dont know how i can tell which one it is, but its very old :] i just decided to get back into modding, so i used my old installers

any help would be GREATLY appreciated, thanx



I have the same problem, please help us!!
Thanx!

#186 turner3d

turner3d

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 23 May 2006 - 05:26 PM

I am also having probs with preview videos playing the first 2 seconds then hiccupping and starting over, both wmv and xmv. The most recent build which vid previews work properly for me is 0.38.0515A Build 565.

I don't know if this will help pin down the problem or not - if I hit the start button to bring up the pop-up menu for an item, its vid behaves normally, playing all the way thru while the pop-up menu is active

NTSC Xbox 1.0 + X3CE + Maxtor 160GB hdd

Edited by turner3d, 23 May 2006 - 05:34 PM.


#187 noidea200387

noidea200387

    X-S Enthusiast

  • Members
  • 17 posts

Posted 03 June 2006 - 05:04 AM

QUOTE(pippopd @ May 23 2006, 07:03 AM) View Post

I have the same problem, please help us!!
Thanx!



you need to download it on your pc from the usual place then ftp it over to the box.. i had to do the same thing works great now.

#188 gigermunit

gigermunit

    X-S Enthusiast

  • XS-BANNED
  • 12 posts
  • Location:near my xbox....
  • Interests:stuff
  • Xbox Version:v1.6
  • 360 version:none

Posted 07 June 2006 - 05:58 PM

since i updated i have no emulators section on my menu

#189 aelg305

aelg305

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 June 2006 - 04:46 AM

QUOTE(gigermunit @ Jun 7 2006, 01:05 PM) View Post

since i updated i have no emulators section on my menu


Hey, I got a new xbox with the unleashx 0.37.1218a (543)
My intentions:
- get a new hard drive
- update to unleashx (572) from older (543)

Any sugestions in how to do it? and where to download? Tools....

I know, I know.....Im a freaking lazy newbie, but is already hard to deal with wife and work smile.gif

#190 randizzle3000

randizzle3000

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 June 2006 - 06:23 PM

Hi, I got a bug to report, I think. I've seen a workaround for this for an older version, and I haven't seen anywhere that it's been fixed:

If I have the video settings on 1080i, my menu fonts are super small. That's ok, cuz I can go to settings, and set the font scale up to 1.6. Now I can read the menus, the file explorer, etc.

The problem is the info on the main dash screen (where you have the RSS, your ip, hard drive space, fan speed, and so on..) are too big. It's as if their size is always 1.5 times the font scale setting. If I set the scale to 1.0, all of that is the right size, but all the menu text is super tiny.

The workaround I've been using is to switch video settings to 480p, so all the fonts are the right size at font scale 1.0, but that's like using my computer at 640x480. It's ugly. Is there a setting in an xml file somewhere that I can fix this with? Thanks!

#191 Okatha

Okatha

    X-S Enthusiast

  • Members
  • 4 posts

Posted 23 June 2006 - 08:19 AM

Hi,

I just installed the new build and find that the G_FreeMB tag to be acting up. There's ~443.5MB free on the G drive, but it displays 44 then a square character, and it'll flash every so often to show 443.5. I'm working around it by using G_Free, that works fine.

Sorry if this has been posted but the search function isn't working right now, I did look for awhile before posting this. unsure.gif

#192 Pheonicks

Pheonicks

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Hudson Valley, NY, USA
  • Xbox Version:v1.0
  • 360 version:none

Posted 05 July 2006 - 01:59 AM

Hi all, Much the same as the last poster I looked around and didn't see it either. First time unleashX user and nice job!

1 bug so far. The media player's sound cuts off when its in the forefront and you move the right anolog stick. Too bad because Slick Rick and Outkast is on this jam. biggrin.gif

#193 PureThermite

PureThermite

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 July 2006 - 07:02 PM

I tried to liveupdate, and it found and downloaded the file, but once it got to 100% it said "Unable to retrieve file from server," or something like that. sad.gif

edit: nevermind, downloaded it from xbins.

Edited by PureThermite, 12 July 2006 - 07:06 PM.


#194 xxdeathtoallxx

xxdeathtoallxx

    X-S Enthusiast

  • Members
  • 24 posts

Posted 15 July 2006 - 09:00 PM

When i update it through my xbox it like downloads then says UNABLE to Retrive Live Update ??? Whats wrong

#195 jagsil

jagsil

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 August 2006 - 04:46 PM

[quote name='unleashx' date='Feb 13 2006, 05:32 AM' post='3246548']
Unleashx V0.39.0222a Build 572, This is the Latest version, please post bugs here

'JAGSIL'
I really like UnleashX it is the best dashboard that I have seen. I have only ran into one bug. Skins that worked with the previous version lockup the xbox sometimes and UnleashX will not apply the default skin like it did before. But my main reason for posting on this forum is, I have some features that I think would make UnleashX even better..... biggrin.gif
*ScreenSaver & Sound Configurations through the skin.xml, that way if the skin has a screensaver video file or sounds or both, they can be applied with the skin.
*A way to boot UnleashX to the default skin.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users