Jump to content


Photo

Unleashx V0.39.0222a Build 572


  • This topic is locked This topic is locked
221 replies to this topic

#196 sleepinginmyhead

sleepinginmyhead

    X-S X-perience

  • Members
  • PipPip
  • 361 posts
  • Location:Orlando, FL
  • Interests:Skimboaring, ping pong, xbox, computers, longboarding (skateboard), other stuff
  • Xbox Version:v1.1

Posted 03 August 2006 - 05:00 PM

QUOTE
*A way to boot UnleashX to the default skin.


Hold down the back button while unleashx loads. It will load UnleashX with all the default settings.

#197 darkmac

darkmac

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 August 2006 - 09:35 PM

Where can I find the latest UnleashX? When UnleashX is running, it says an update is available, but I the download fails, and I can't find a later version on xbins.

TIA



#198 wolfgod89

wolfgod89

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 August 2006 - 09:00 PM

same thing happens to me dark

#199 U JuS GoT HaZeD

U JuS GoT HaZeD

    X-S Enthusiast

  • Members
  • 1 posts

Posted 15 August 2006 - 05:04 AM

Well, big question.... ummm when i start my xbox my unleashx dash loads version.37 and says there is a update to to.39.1218a buld 572 and would i like to download.... i click yes... and it goes all the way to the end and says unable to retrieve data from the server.... how do i fix it so i can....

#200 superbeef

superbeef

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 August 2006 - 06:01 PM

after I install a softmod and this dashboard (which is amazing), it works fine. But then I use the ftp server to send a handful of apps to it, and then when I restart the xbox, it hangs at the unleashx logo. It does this everytime from then on. sometimes if I remove the softmod a couple times, it works, but not always.

#201 emuholic

emuholic

    X-S Enthusiast

  • Members
  • 1 posts

Posted 20 August 2006 - 06:27 PM

I have a 1.1 xbox with xecuter 2 modchip, using unleash as my main dashboard. I have tried using different skins and versions of Unleash, and different hardware (1.6/Xenium,1.4/X3,1.5/DuoXX) but it doesnt solve this problem:

I have noticed that Unleash will run out of Memory if you have a lot of menu icons or video previews. When this happens, the Xbox resets. I have a lot of emulators loaded, and I am recording custom preview vids for each, but I cant even go through the list without a reboot. If we had some form of Virtual memory, this might fix the problem... or perhaps just load a vid into memory only when the corresponding menu item is under the cursor. IMHO UnleashX is the only dashboard worth using, but the best feature of it is making it crash. Thanks in advance to anyone who cares and helps to solve this problem!

-Ben /Emuholic


#202 tuxedodan

tuxedodan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 14 September 2006 - 03:37 AM

Ok, so who still has problems updating there version of unleashx with liveudate? Is the server supposed to be blank? What should we do?

#203 TIMxIRISH

TIMxIRISH

    X-S Member

  • Members
  • Pip
  • 100 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 25 September 2006 - 05:22 AM

Here's a bug:

When calculating used space on a folder, the results window drops down once, disappears, and drops down again. Just a visual bug though.

1.4 Xbox, X3 CE w/x3_3294, 80GB hd.

#204 Kamineko

Kamineko

    X-S Enthusiast

  • Members
  • 16 posts

Posted 05 October 2006 - 03:19 PM

QUOTE(tuxedodan @ Sep 14 2006, 03:44 AM) View Post

Ok, so who still has problems updating there version of unleashx with liveudate? Is the server supposed to be blank? What should we do?

I get that error too, with the blank server.

Plus I can't seem to get to the default MS Dash. I've tried editing the config.xml to make the 'MS Dash' item point to xboxdash.xbe, but when I pick it the screen just goes black until I open the tray or reboot.

(oops, seems I don't have the latest version. I'll head to 'the usual' and try again)

Righty, it says that I have the latest version now... so I don't know if a new update would work.

I pointed the MS Dash option to E:\Backup\MS\xboxdash.xbe (as backed up by Softmod Installer Deluxe) and it gives me error 21.

Edited by Kamineko, 05 October 2006 - 03:37 PM.


#205 Kamineko

Kamineko

    X-S Enthusiast

  • Members
  • 16 posts

Posted 05 October 2006 - 03:45 PM

I should add that I used Softmod Installer Deluxe (v2.0), and that UnleashX is running as 'evoxdash.xbe', the S.I.D. dash appears to live at 'xboxdash.xbe', and it's running whenever I boot from tray open (I don't know why that is, I'm afraid.), and the MS Dash backups are in E:\Backup\MS

Hmm, I'm going to undo everything I've done using the Softmod Installer Deluxe restore function, use it to install UnleashX on E:\, and then update UX to Build 572.

Edited by Kamineko, 05 October 2006 - 03:51 PM.


#206 Kamineko

Kamineko

    X-S Enthusiast

  • Members
  • 16 posts

Posted 07 October 2006 - 05:37 AM

I reinstalled the mod using SID v4.5.

Everything is now cool. UnleashX is great. Go about your business! smile.gif

#207 geckosilhouette

geckosilhouette

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 October 2006 - 02:24 AM

yeah, I'm running build 565 - and I'm havin troubles with the live update function;

when the server name is blank (by default) it finds the update and I begin to download, but at the very end there is an error: unable to retrieve data from the server

what gives? my unleashx is insalled as an app and a dash on the c:/ I've tried both - (this is probably irrelevant)

anyway - help if you can please.

#208 nicksc

nicksc

    X-S Enthusiast

  • Members
  • 1 posts

Posted 31 October 2006 - 07:28 PM

trying to install this through the update in a previous version. It downloads to 100% but then freezes for asecond before bringing up a message: "unable to retreive data from server"

Any idea what this means? It doesnt actually start to install anything it has supposed to have downloaded

#209 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 31 October 2006 - 08:01 PM

QUOTE(nicksc @ Nov 1 2006, 05:35 AM) View Post

trying to install this through the update in a previous version. It downloads to 100% but then freezes for asecond before bringing up a message: "unable to retreive data from server"

Any idea what this means? It doesnt actually start to install anything it has supposed to have downloaded

try switching to the default skin and trying again

#210 mordr34d

mordr34d

    X-S Enthusiast

  • Members
  • 4 posts

Posted 31 October 2006 - 10:38 PM

Hey, I am having problems playing games like Xmen Legends and the new Marvel game. They keep freezing at the main menu screen. Can anyone help me?

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users