Jump to content


Photo

Not Booting


  • Please log in to reply
3 replies to this topic

#1 Shonk

Shonk

    X-S Senior Member

  • Members
  • PipPip
  • 270 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 13 February 2006 - 03:45 PM

ive got a 1.2 or 1.3 motherboard not sure which

it powers on and the light is green
if i plug in no av cable its orange

i get no video out at all

ive tried changeing psu


anyone have any idea's whats up with the board

its not modded btw



#2 Bizquick

Bizquick

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts
  • Location:Seattle, WA
  • Interests:Moding Xbox's with chips and sometimes with out.
  • Xbox Version:v1.4

Posted 13 February 2006 - 03:53 PM

are you getting sound but not video? or just not booting at all. you could try a a few things if youhave opened it up. would try like disconnecting the Hard drive and see if it boots to a error screen or anything. this will help you tell if you have a Power problem or something else. another thing is if some how you video encoder was switch from NTSC/PAL this could all so cause this. But usualy you still have sound if that the case.

#3 Shonk

Shonk

    X-S Senior Member

  • Members
  • PipPip
  • 270 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 13 February 2006 - 03:57 PM

ive tried it with just the board and psu

still green light
no sound no video nothing

it should flash because the drive isnt there
but doesnt

so i presume its a hardware fault of some sorts

anyone know any common component failures that cause this

Edited by Shonk, 13 February 2006 - 03:58 PM.


#4 Shonk

Shonk

    X-S Senior Member

  • Members
  • PipPip
  • 270 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 13 February 2006 - 10:07 PM

i fitted a modchip and it boots

so it was a corrupt bios

yey..


only problem is i havnt got a perm modchip for this box its a borrowed one

just gota find out how to tsop flash now with a modchip fitted allready







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users