Jump to content


Photo

Help With Getting Kai To Work (forza Bundle Version)


  • Please log in to reply
No replies to this topic

#1 habers

habers

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 February 2006 - 04:00 PM

Here is my setup.

Stock XBox 1.6b

all hardwired
Cable modem>Sonicwall TZ170

off the sonicwall I have my PC and my xbox hard wired in.

The only game I have to test is Forza

I configured Kai per the quick start guide. Kai says "network reachable = yes" and it detects my xbox. I go into an arena and make sure there is someone that is a host and set my status to trying to connect. I go to the system link screen in the game and only see "create new"

Can anyone offer some assistance? Every tutorial and troubleshooting guide directs me to the forum to ask for help at this point.

I have tried PAT on/off, 0/0 for the ports, 30000/0 for the ports with port forwarding.

I have never played any game on Live, tried different routers, different PCs with kai loaded, I have no software firewall.

One time, the first night I was playing around with it I was able to see and connect to one persons game, but after that no ones would show up.

Now, I have the version of forza that comes budled with Xbox (the one with the MS Arcade stuff on it) could it be that this version isnt being detected as the correct version and not picking up the games?

I have tried XBC with the same results, no games get detected, and the ststus of "Game detected" is dark blue (not detected)

any help would be appreciated




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users