Jump to content


Photo

Ip Address Disappears!?


  • Please log in to reply
15 replies to this topic

#1 cezar11

cezar11

    X-S Enthusiast

  • Members
  • 7 posts

Posted 14 February 2006 - 08:45 PM

hey all... I have a Xenium 2.3.... I only play retail purchased games, but I like having the option of using XBMC for streaming audio and such...

anyway...when I try to play a game online.. ( I use xbconnect.. not a live member..)
the IP address that is dhcp'd ( or even statically assigned ).. disappears.... I can do a continuous ping to the ip and I have no problems when I'm at the avalaunch menu..... but when I start a game... the ping stops and the ip become unresponsive.. any ideas?

#2 cezar11

cezar11

    X-S Enthusiast

  • Members
  • 7 posts

Posted 14 February 2006 - 10:43 PM

oops... don't know I was thinking.... it's a xenium 2.6... and running xecuter 2 bios ( latest 256k version )..

I saw another post on one of the other team sites stating the same problem.....

i'm not even trying to connect to a game.... when I to a continuous ping... the minute the dash stops and the game starts... the Ping stops.... very strange...

#3 rockrerun

rockrerun

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 15 February 2006 - 01:05 AM

you have a xenium 2.6?

#4 cezar11

cezar11

    X-S Enthusiast

  • Members
  • 7 posts

Posted 15 February 2006 - 02:10 AM

to be honest I have no idea... I bought the mod chip over a year ago.. and I know it's not a xenium 3... if it's a 2. then it's a 2... and i'm running x2 bios... my xbox is a 1.5.......

in reading some stuff... it sounds like I need some kind of system link emulator that runs under the game.... I was thinking that the chip would maintain the IP stack and talk to xbconnect.....

am I out to lunch on this whole thing??

#5 emcee_n

emcee_n

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 15 February 2006 - 05:42 AM

Sure you don't have an Xecuter model?

#6 rockrerun

rockrerun

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 15 February 2006 - 08:04 AM

yea, I think you may have an Xecuter, not a Xenium. Anyways, I have never heard of this problem before, but then again, I don't know much about xecuter chips. try asking in the Team Xecuter forum, maybe someone can help you there.

#7 cezar11

cezar11

    X-S Enthusiast

  • Members
  • 7 posts

Posted 15 February 2006 - 10:00 PM

I'm positive it's a Xenium... as I just put a new xenium os on it..... I do have a new xecuter3 chip as well..

long story short.. I managed to corrupt my xenium flash.. and thought I trashed it. so I ordered an xecuter.. but when I was waiting for it to arrive.. I used the recovery mode to reflash the xenium with a new os...I couldn't get the xecuter to work ( I didn't spend alot of time on it to be honest....)..so I put the xenium back in...

is the os on the chip responsible for maintaining the ip stack when a game is running? maybe I need to flash to a newer os.. or is it a bios function?

Edited by cezar11, 15 February 2006 - 10:00 PM.


#8 rockrerun

rockrerun

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 15 February 2006 - 10:30 PM

so, you only have problems when playing a game? does FTP work correctly? If I were to guess, I don't think the chip manages/maintains the internet protocol stack, nor the bios for that matter. The purpose of the bios is to manage hardware resources. You really have me stumped. try loading the newest OS, and a new bios. It might not fix the problem, but it could help you to figure out what's going on. Let us know the results!

#9 cezar11

cezar11

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 February 2006 - 03:27 PM

this is just when a game starts.... when the dash is on.. ftp works fine... and I can ping the IP.. that's how I manage all of the apps and games on the xbox... in fact, xbmc works great through the internet.. I mainly use it for shoutcast audio... I really love that feature..

since my hard drive ( 200gb ) recently developed the "click of death".. I replaced it with a 40gb that I had laying around... so I may retry the xecuter3 chip....

the only reason I put the xenium back in was because I didn't want to risk losing all of the games and movies that I had on the drive ( the one that is dying ).... but since I put in a new drive.. I don't have alot of risk there yet....

when I have time I'll try some of the suggestions....

I'm a cisco network engineer in my professional life so IP stuff is very familiar to me...

I also saw that if you use kai/xlink.. you need to use xbmc to manage all of the system link games... I just wonder if the ip stack while a game is going is something that mod chips don't do..... I've never tried to play online before ( I didn't know that things like xbconnect and kai existed )....

#10 Rabid1

Rabid1

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts

Posted 16 February 2006 - 06:32 PM

When you are in a dash, your modchip is out of the picture. The mod bios you launched has taken control from the chip. If what you are talking about is ftping into the xbox while a game is running, or streaming audio you can't. The Xbox does not multitask. When you are playing live or a system link game the system is locked and dedicated to whatever is running. As far as the chip goes there is no Xenium 2, 2.6. There is the original Blue Xenium, the Xenium Ice(white), and the Xenium Gold. The OS versions vary from 1.0 to 2.3.0 which is what I think you are mistaking for a chip version.

#11 mrjkwik

mrjkwik

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,483 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 16 February 2006 - 07:28 PM

double check and make sure everything has the same network settings. the xbox dash, the modded dash, and the chip. i keep all mine set to the same static ip address.

also, you dont need xbmc to run kai itself. you dont need anything on the xbox to run it. but you do need it on the computer or linksys wrt54g router. they handle all the work your concerned with.

#12 cezar11

cezar11

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 February 2006 - 08:10 PM

I realize that you can't do other things while a game is running.....i'm not that new...

I have a xenium blue.. and I believe that it's running 2.3.1 ....... but let's not focus on what chip I have or what version it is... it's a xenium blue with an xecuter2 bios.. a 256k version...one of the latest 256k version..

so let's move on.... when the xbox is running ...I have a static IP on it... and I can ping the address.... when I run any app.. the ping stays.. ( i ping from my laptop... ping <ip> -t )
the -t makes the ping continuous... so I can tell instantly if the IP stack stops responding....

the second I start a game.. the IP stack on the xbox stops responding.. ( request timed out on the ping..)

but I also tried to run xbconnect on my laptop.. and I could see all the games.. chat with people.. all the normal stuff........... but when I run a game.. and choose system link... I can't see any games or when I host a game... the laptop can't see it...

i would be interested to see if anyone out there can ping their xbox while a game is running....

#13 rockrerun

rockrerun

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 16 February 2006 - 10:01 PM

QUOTE
I'm a cisco network engineer in my professional life so IP stuff is very familiar to me...


Awesome. I'm working on getting my certification right now. I'm done with semesters 1+2, only one year to go!

Anyways, What is your network setup? I have always had a bunch of problems when running xbconnect. Have you had any luck when using kai? And when you're testing it online, are you using an original disc and booting from the MS bios/dash, or are you playing the games on the hard drive?

#14 zuperman2002

zuperman2002

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:v1.4

Posted 21 June 2011 - 06:14 AM

Guys, I am having the same issue.
I have an X-Chip and Evolution X as the dashboard.
I can ping an FTP all day long as long as I am in the dashboard OR XBMC.
As soon as I pop in a game, BAM. Request timed out.
I do a continuous ping as well to see right away if any thing changes.
Can anybody else ping their XBOX while running a game??


#15 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 21 June 2011 - 10:27 AM

Obviously that will never work, as the previous answers have clearly explained. The FTP server is part of the dashboard, and once the game is running the dashboard isn't because the Xbox doesn't mutitask, hence you can't FTP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users