Jump to content


Photo

Lots Of Errors Please Help


  • Please log in to reply
3 replies to this topic

#1 fatso485

fatso485

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 February 2006 - 09:06 PM

Hello all

I am facing some real problems with the recently chipped xbox. After getting the box chipped I attempted to use AID3.0 to prepare and format the xbox and add XBMC. During the copy process I lost power. Now when I tried to boot the system I got error 13. inserting the aid 3.0 would still give me the same error. Inserting an original game would boot just fine.

I opened the xbox and took the drive to another chipped box that is working fine. This gives me error 21. if I insert the auto installer 3.0 disk it would cause the xbox to give hang in the opening sequence (the green X thingy). Trying an original or backup DVD would give me error 21.

Taking the working HD and putting it in the problematic xbox gives me error 6 (hard disk unlocked if im not mistaken) which does not make sense because the dashboard on that drive is evox which does not care if the drive is locked or not.

I took the drive back to the problematic xbox and now not even the originals boots now it would always give me error 16


What do I do
thanks


#2 ctgene

ctgene

    X-S Expert

  • Members
  • PipPipPip
  • 626 posts
  • Location:FL
  • Interests:Golf
  • Xbox Version:unk

Posted 16 February 2006 - 10:09 PM

need more info to help, what type of chip? version of xbox, did the bios load completely? which bios were you flashing? etc...

#3 fatso485

fatso485

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 February 2006 - 10:38 PM

i am not sure about the chip. actually my friend brought it to me installed and the only way to know it is through one of the utilities that i can't run for obvoous reasons.

the xbox version is 1.2 or 1.1 (manifatured feb 2002)

i am not trying to flash anything. i want to install evox as the main dashboard


#4 fatso485

fatso485

    X-S Enthusiast

  • Members
  • 7 posts

Posted 17 February 2006 - 02:31 PM

anyone. any ideas??

is there any reason to belive that i have a modchip problem. i am saying this because if the take the hard drive (evox dash installed on C:)from a working xbox. i get error 6 (drive locked)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users