Jump to content


Photo

Smb:// Connection Problem With Xbox To Xp System


  • This topic is locked This topic is locked
2 replies to this topic

#1 anthonydomingo

anthonydomingo

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 February 2006 - 12:22 AM

Problem: I have a Linksys BEFSX41 router with an XP machine connected to port one and an Xbox connected to port 2, the xbox has the latest aftermarket media center software. I am able to connect to the shared drives using SMB workgroup until I plug in a Linksys WAP54G access point, with the access point connected the SMB workgroup cannot be found.

Any Ideas?

-A

#2 nosnam

nosnam

    X-S Young Member

  • Members
  • Pip
  • 52 posts
  • Location:Belle Vernon, PA
  • Interests:U need your PS2 or xbox modded, check me out @ http://nosnam.home.comcast.net<br><br>
  • Xbox Version:v1.0

Posted 03 April 2006 - 01:38 AM

do you have the wep enabled on your wireless router? if so then maybe the key for the wireless adapter does not match the routhers key, maybe?

#3 JayDee

JayDee

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 03 April 2006 - 11:36 AM

1: Thread is 1 month old...

2: Thread is in wrong forum (latest aftermarket mediacenter is just that, mediacenter not mediaplayer)

3: The original poster havent been online since the day after he made the post (18th February 2006 - 07:55 PM)

4: The thread realy isnt xbox related, its more of a general networking question. And there are loads of forums and faqs for general networking on the net.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users