Jump to content


Photo

Just A Minor Irritation Issue On "loose" Chip?


  • Please log in to reply
1 reply to this topic

#1 Flandrel

Flandrel

    X-S Enthusiast

  • Members
  • 10 posts

Posted 19 February 2006 - 05:25 PM

I am just having one problem. I went through hell with the solderless adaptor for the Xecuter 3 CE install so went ahead and soldered everything in and now it all works wonderful. The only issue I have is the modchip. When I put my DVD drive back in it must hit the chip or something because when I boot up I get the frag (red/green). I take out the DVD drive and press the chip down onto the pin header some more, etc and reboot and all is fine.

Now my question is should I or would it be wise to solder the chip onto the pin header that is soldered onto the board? I know it isn't any soldering issues that is giving me hell. Its just that the chip gets moved for some reason when I put the disc drive back in and I really don't want to have to have this thing with top removed and disc drive and HDD hanging out of the case to play it.

Any help or any suggestions would be great.

Thanks,

Flandrel

#2 .:Dino:.

.:Dino:.

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,811 posts
  • Location:Milton Keynes, England
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 19 February 2006 - 07:55 PM

thats odd, but sounds like the female pinheader of the chip is a bit loose. i wouldnt solder to the pinheader, although this is an option. Use electrical insulation tape and make a bridge from the motherboard over the chip. This should keep it pressed down on the pinheader.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users