Jump to content


Photo

Problems With Homemade Megax Key


  • Please log in to reply
1 reply to this topic

#1 vynce1982

vynce1982

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 February 2006 - 12:50 PM

Im trying to transfer softmod installer deluxe files to my xbox, i managed to connect a standard usb device(simpletech flash drive 256mb). The xbox reads it fine but i can't get action replay or megaXkey to recognize it. i tried hacking Action reply with forum directions( the ar logo would only momentarily flash when i was updating the drivers. Is there any type of usb device that megaXkey will definitely accept?
please help me, please.

#2 pichon

pichon

    X-S Senior Member

  • Members
  • PipPip
  • 249 posts
  • Location:Salt Lake City
  • Xbox Version:v1.6b
  • 360 version:none

Posted 24 February 2006 - 05:19 PM

use maxdrive from datel, it has always worked best for me. you can get it here

by the way ndure is more up to date than sid if you care.. biggrin.gif

Edited by pichon, 24 February 2006 - 05:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users