Jump to content


Photo

Help With Smartxx V3


  • Please log in to reply
5 replies to this topic

#1 melon0420

melon0420

    X-S Enthusiast

  • Members
  • 16 posts

Posted 01 March 2006 - 03:50 AM

I have a 1.4 box w new smart xx v3 chip, but cant find the right bios (i think) to let slayer's format the g drive to allocate the rest of my space on my 300g hd. Only show about 130 on f but none on g. Been searching for answers but nothings helped. Any insight on this would be much appreciated. unsure.gif

#2 rockrerun

rockrerun

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 01 March 2006 - 10:58 AM

I just installed my smartxx v3 today (my first mod). Anyways, I'm using evox bios. To use evox, you just need to edit it with EV tool and change it to "partition 6 takes up to 137/ partition 7 takes rest", this will allow a G drive. Then I just changed my settings in UnleashX to allow the G drive. After I changed the bios, I prepared my 160GB hard drive with AIDv3 (awesome program by the way!). Everything worked great for me the first time! anyways, good luck!

#3 melon0420

melon0420

    X-S Enthusiast

  • Members
  • 16 posts

Posted 02 March 2006 - 02:51 AM

thnx for the info but doesnt seem to help much... im using the exov m_8 bios but when i load it into EV it doesnt give me the lba48 support window drop box. Ive tried to find info on this but still turn up nothing...

#4 melon0420

melon0420

    X-S Enthusiast

  • Members
  • 16 posts

Posted 04 March 2006 - 05:45 PM

anybody???????????? uhh.gif

#5 badboykiller35

badboykiller35

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 October 2006 - 02:40 AM

smartxx v3 for version 1.0 HELPPPPPPPPPPPPPPPPPPPPPPPPPPPP
I bought a Smartxxv3 chip and install it by followin da steps
when i turn on my xbox it makes some wierd noises and then it turns offf , the light is blinking red
and da screen izz all black nothin appear

Pleaze i really need helpppppppppppppppppppppppppp

What am I doin wrong???? uhh.gif uhh.gif uhh.gif

Dhiz iz ma first time Installin A ModchiP

Edited by badboykiller35, 16 October 2006 - 02:50 AM.


#6 XOR

XOR

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 16 October 2006 - 01:13 PM

Use the latest X2 BIOS from Xecuter it's 512k in size and works really well for multi partition issues, also a damn better to configure compared with the now aging EvoxM8 Bios.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users