Jump to content


Photo

Gentooxxx Example


  • Please log in to reply
6 replies to this topic

#1 mickey123

mickey123

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 27 April 2003 - 11:27 PM

can any1 who has gentooxx running give me an example of your evox.ini? gentooxx almost wants to load but doesn't it freezes at the part with the penguin, it says cdrom/rootfs: No such file or directory etc, etc.

#2 PlastiKK_

PlastiKK_

    X-S Expert

  • Members
  • PipPipPip
  • 522 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 April 2003 - 11:51 PM

this line is in my evox.ini under the apps section:
"Gentoo-X","e:gentooxx.xbe"

Try giving it some time. It takes a while to load.

#3 tazzz013

tazzz013

    X-S Enthusiast

  • Members
  • 10 posts

Posted 28 April 2003 - 12:02 AM

Make sure ALL files are in the root of the E directory. "E:" I made this mistake, and was getting the same error.

#4 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 28 April 2003 - 03:38 AM

yeah it has to be in the root of e: no subfolders at all, just straight to e:
muhaha.gif

#5 madthumbs

madthumbs

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 28 April 2003 - 01:08 PM

It's normal for the reset button light to turn orange and for it to seem to hang a while at that point. Just give it some time to load... it's slow!

#6 xbox_freak!!

xbox_freak!!

    X-S Genius

  • Members
  • PipPipPipPip
  • 864 posts
  • Location:Canada
  • Interests:eat, sleep, xbox
  • Xbox Version:v1.0

Posted 28 April 2003 - 02:24 PM

mine does nothing....... unsure.gif not even an orange light sad.gif

#7 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 28 April 2003 - 02:28 PM

madthumbs, the turning of the orange LED is normal, it hangs at the eth0 screen because u have no internet connection to it, and xbox_freak!! just to let u know u cannot autoadd this itm, it MUST be added in the evox.ini, and u CANNOT launch gentoox in any other dash, MXM, XBMP, ....
so the evox.ini would be - Item "Gentoox","E:gentooxx.xbe" - with 2 xx's and not 1 even though the program name is gentoox from shallax.
muhaha.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users