Jump to content


Photo

Xbox Not Reading Games.


  • Please log in to reply
4 replies to this topic

#1 ncaissie

ncaissie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,052 posts

Posted 06 March 2006 - 01:36 PM

Hi
I have a friends Xbox, It is a 1.4 TSOP flashed. It suddenly stopped reading games.
It had an Evox dash on it from the first slayers disk. I updated the dash and replace the DVD drive and still says no disk. (Burnned or not) But It reads video DVDs just fine. (Burnned or not)


I also tried deleting the Cache and game saves from the HD.

Any thoughts on what this could be?


My next step it to try reflashing the BIOS with the M8 Plus.

Thanks


#2 ncaissie

ncaissie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,052 posts

Posted 07 March 2006 - 01:25 PM

Ok.

I changed the drive and still says Empty with xbox games.

I install a modchip (Aladin XT) and it worked.

So I put the old drive back in and back to Empty.

It seems to need a chip and a drive both.


That sucks.

I think I'm going to try flashing the TSOP with the M8 next.


Any ideas?

#3 ncaissie

ncaissie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,052 posts

Posted 15 March 2006 - 03:23 PM

Ok nothing worked.

Has anyone had this problem before?



#4 turkish demon

turkish demon

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 15 March 2006 - 05:00 PM

nope, sorry... but my Mod-Chip I believe is an Xecutor 3 model... and it reads PERFECTLY... I havent had one problem with them, and I had it for a year... I reccommend Mod Chips along that line... a few of my friends also have the same brand, and no problems at all...

#5 ncaissie

ncaissie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,052 posts

Posted 15 March 2006 - 06:13 PM

It's not the chip or the BIOS. (The chip works in other boxes and the xbox boots fine.)
It's not the DVD or the cables (I replaced all)
It's not the HDD replaced it.

For some strange reason it does not see the xbox format dvds (original or backups)

It plays movies and reads data discs.


I think I may try unlocking a dvd drive with the PC and see if it works.

Any other ideas?

I have also tried re soldering the IDE cable pins on the bottom of the motherboard.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users