Jump to content


Photo

Can't Boot Up With Xecuter 3ce Disabled


  • Please log in to reply
8 replies to this topic

#1 carrwal

carrwal

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 March 2006 - 09:28 PM

I recently installed an xecuter 3CE, and it works fine when the chip is enabled. However, if power on the Xbox with the chip disabled (holding down the power button) I get the MS service failure screen. Can someone tell me what's going on?

carrwal

#2 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 March 2006 - 10:27 PM

what error number does it give you? most likely your m$ dash is corrupt/deleted so I would try to re-install the m$ dash and see if that helps.

#3 sabbath_dude

sabbath_dude

    X-S Hacker

  • Head Moderator
  • PipPipPipPipPipPip
  • 2,287 posts
  • Location:Scotland
  • Interests:Xbox, Rock music, Beer
  • Xbox Version:v1.6c
  • 360 version:v3.0 (falcon)

Posted 06 March 2006 - 10:48 PM

It might just be that your hd is not locked (error 5). Easy to lock by going into x3 config screen and selecting the hard drive options. But like blame canada says if you can give the error code from the green service screen then you can find out whats causing the problem.

#4 sga_MODZ

sga_MODZ

    X-S Senior Member

  • Members
  • PipPip
  • 156 posts
  • Xbox Version:v1.6b
  • 360 version:none

Posted 07 March 2006 - 01:39 AM

if it is a error 16, then your M$ Stock dash is corrupt or messed up.

#5 carrwal

carrwal

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 March 2006 - 05:42 PM

I believe that my HDD is not locked because I can boot to the M$ dashboard through evox screen. However, I did try to lock the HDD via evox, but that didn't work either. My first problem is I need to reflash my BIOS because my current BIOS version is "X2 4973", but I have an xecuter 3CE installed. I have new BIOS version "X3 3294" to flash my chip with. However, when I attempt to flash the BIOS via evox, I always get a "Flash not writable error" even when I have the chip set to unprotected. So there may be a couple of issues here. Any suggestions?

#6 carrwal

carrwal

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 March 2006 - 06:09 PM

There's no error code displayed on the screen.

#7 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 07 March 2006 - 08:30 PM

Config Magic please, Evox is completely useless when it comes to locking hard drives

#8 carrwal

carrwal

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 March 2006 - 08:59 PM

What other way can I lock the hard drive? Is there a good Xbox tool that I can install in my apps folder on my Xbox to lock and unlock the HDD?

#9 sabbath_dude

sabbath_dude

    X-S Hacker

  • Head Moderator
  • PipPipPipPipPipPip
  • 2,287 posts
  • Location:Scotland
  • Interests:Xbox, Rock music, Beer
  • Xbox Version:v1.6c
  • 360 version:v3.0 (falcon)

Posted 07 March 2006 - 10:11 PM

If you have an X3CE installed you dont need any other apps to lock the hard drive. Just hold down the white button on your controller when you switch the xbox on and it will boot into the x3 config screen where you can lock the hd and flash the bios from your hd. If you can't access the x3 config screen because of your bios then flash your new x3 bios onto the second 1mb bank from your hd (or other flashing method which ever you find easiest).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users