Jump to content


Photo

Ftp Problems


  • Please log in to reply
No replies to this topic

#1 michael90002002

michael90002002

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 March 2006 - 02:46 AM

For about three months now i've been having problems ftping with any kind of ftp program. When I first softmodded my xbox, I had the stock hdd therefore I didn't have a lot of storage room for games. So I backed up some of my games and kept all them on my pc hdd. Yesterday, I went back to get one of the game isos(gta:sa) from my pc hdd to send to my xbox because I wanted to mod the game. Like I did in the past, I clicked on C-XBox Tool 2, clicked on FTP, selected the "add iso" fuction, selected the gta:sa iso and like always everything starts fine then out of no where c-xbox would stop on the same folder/file everytime and say something about "socket #0". Whats going on?

I even tried to work around this by extracting the iso to a folder and ftping the game by using flashfxp and still that doesn't work. That still doesn't even work because it would get to a file and stop. After it stops ftping it would goto a blue screen and say something like "Window's copy right protection" and I would have to restart my whole pc to make this screen go away. Whats going on? Please someone help me out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users