Jump to content


Photo

Flashing


  • Please log in to reply
17 replies to this topic

#1 jpen1982

jpen1982

    X-S Enthusiast

  • XS-BANNED
  • 7 posts
  • Location:Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 March 2006 - 04:26 AM

Ok what i did was......

Modchip install went great...

But...

I went to flash on bank 1 with flash protection off and my chip turned on... It look like it flashed proplerly and my xbox turned off. I went to turn it back on and nothing shows up on my tv screen and my eject button is flashing red and green.

So i thought that i would try and flash my bank 2 with the flash protection turned off and my chip turned on and the flash seemed to work and once again shut off my xbox so i turned it back on and it took me to the flashbios screen again. As if i have not already flashed it.

I don't think that it matters but i am working on and xbox that the hard drive has been whiped out due to a softmod gone way wrong.

If someone could please help....

Thank you

#2 elborak

elborak

    X-S Expert

  • Members
  • PipPipPip
  • 690 posts

Posted 09 March 2006 - 05:30 AM

It would help if you stated what chip you installed (I'm guessing an X2.6 based on the "bank 1/bank 2" comments), what version box, what BIOS, etc. You really gave us very little to work with...

#3 jpen1982

jpen1982

    X-S Enthusiast

  • XS-BANNED
  • 7 posts
  • Location:Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 March 2006 - 05:39 AM

Xbox v1.6, bios - evox m816, i don't know what else to tell you i am new at this.

#4 HardcorePooka

HardcorePooka

    X-S Senior Member

  • Members
  • PipPip
  • 242 posts
  • Location:Schaumburg, IL
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 09 March 2006 - 08:13 AM

A- Use an Xecuter BIOS, they are better.
B- Once you've flashed it... use an autoinstaller... nothing will boot right with a wiped HDD


#5 jpen1982

jpen1982

    X-S Enthusiast

  • XS-BANNED
  • 7 posts
  • Location:Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 March 2006 - 05:43 PM

I am not able to flash bank 1. as soon as I turn the xbox on in bank 1 i get the 3x startup and then FRAG.
and when i flash bank 2 nothing happens. I was told that you have to flash bank 1 and it will flash bank 1 and 2. But i need to figure out how to fix bank 1 first.

#6 RUiN

RUiN

    X-S Senior Member

  • Members
  • PipPip
  • 294 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 March 2006 - 11:12 PM

Could we get more info?

1) what modchip did you instal?
2) what bios did you flash it with (include build # and size)?
3) what version mobo do you have?

I ask these thre questions so we can better understand your problem.

#7 elborak

elborak

    X-S Expert

  • Members
  • PipPipPip
  • 690 posts

Posted 10 March 2006 - 03:52 AM

QUOTE(RUiN @ Mar 9 2006, 05:19 PM) View Post

Could we get more info?

1) what modchip did you instal?
2) what bios did you flash it with (include build # and size)?
3) what version mobo do you have?
#3 was already answered in the third post in the thread.

#8 jpen1982

jpen1982

    X-S Enthusiast

  • XS-BANNED
  • 7 posts
  • Location:Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 March 2006 - 07:40 AM

Don't worry about it the problem has been fixed. I was trying to flash with the wrong bios. thanks anyway.

#9 RUiN

RUiN

    X-S Senior Member

  • Members
  • PipPip
  • 294 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 March 2006 - 10:20 PM

QUOTE(elborak @ Mar 9 2006, 06:59 PM) View Post

#3 was already answered in the third post in the thread.



You must hate me, what I posted was a compleat question. If parts were allready answered then that is fine. Stop pointing out that you are better then others and help.

BTW glad to hear you figured it out hope that I helped.

#10 elborak

elborak

    X-S Expert

  • Members
  • PipPipPip
  • 690 posts

Posted 10 March 2006 - 10:33 PM

QUOTE(RUiN @ Mar 10 2006, 04:27 PM) View Post
You must hate me, what I posted was a compleat question. If parts were allready answered then that is fine. Stop pointing out that you are better then others and help.
Not at all. I think you're at twit, but I don't hate you.

I was merely pointing out that your questions were partially answered already. Nothing to get your panties in a bunch over.

#11 RUiN

RUiN

    X-S Senior Member

  • Members
  • PipPip
  • 294 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 March 2006 - 10:38 PM

LOL, I may be a twit, but your are an ass. TRY AND HELP DONT POINT OUT OTHER PEOPLES FAULTS!!!!

It realy will help you with your self worth issue smile.gif

#12 elborak

elborak

    X-S Expert

  • Members
  • PipPipPip
  • 690 posts

Posted 10 March 2006 - 10:41 PM

QUOTE(RUiN @ Mar 10 2006, 04:45 PM) View Post
I may be a twit
Ah, you are starting to learn!

#13 RUiN

RUiN

    X-S Senior Member

  • Members
  • PipPip
  • 294 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 March 2006 - 11:00 PM

elborak if and when you grow up you will, either become a corrupt polition or a crack whore. Takeing quotes out of context is the first step, then all that is left is for you to sell your sole to the devil.

If it makes you feel better about yourslef to point out the faults of others then, so be it. But remeber you have faults too, and there will be someone there to point those out.

#14 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 10 March 2006 - 11:10 PM

i would remove those comments in your sig before a mod does for you...

Edited by theperfekt001, 10 March 2006 - 11:13 PM.


#15 RUiN

RUiN

    X-S Senior Member

  • Members
  • PipPip
  • 294 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 March 2006 - 11:13 PM

Sorry, about the sig. But a Slanderous remark has to me untrue and harmfull. Niether are true in this case .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users