Jump to content


Photo

Nic Ever Go Bad On Xbox? Help


  • Please log in to reply
4 replies to this topic

#1 REL1203

REL1203

    X-S Enthusiast

  • Members
  • 7 posts

Posted 09 March 2006 - 04:30 AM

Does the network part of a modded xbox ever go bad. Just last night i was having problems with XBMC and connecting to my samba share, which I have been doing for 2 years now. It would start to play, and stop after a couple minutes, and prombt me for my login info for my Samba share again. And When I try to FTP into it, I can stay connected for a couple min, and then lose connection, if I try to transfer to much, it always loses connection. I was able to get a full HDTV LOL TV rip on to it, and with XBMC playing the file that is on the HD in the xbox worked fine. Played non-stop. I know it isnt something with my Samba share, cause my other PCs and my other Modded xbox play off it just fine, so its something with the xbox. Any Ideas? Seems like the NIC is having problems on it.

#2 ferrari_rulz_02

ferrari_rulz_02

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,395 posts
  • Location:Lara, Victoria, Australia
  • Interests:my girfriend, then the xbox<br />and yes, it is in that order
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 09 March 2006 - 12:22 PM

yeah the nic controller has been known to die in a few xbox's. normally when it goes, it goes, not just intermittent.

i reccomend you try using the network on it a bit more, just to make sure it is the NIC. if it is, and/or it gets worse, post again in here.

#3 HSDEMONZ

HSDEMONZ

    He Who Posts Alot...

  • Admin
  • 12,220 posts
  • Location:Canada
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 March 2006 - 01:07 PM

What does this have to do with the 360?

Moving...


#4 REL1203

REL1203

    X-S Enthusiast

  • Members
  • 7 posts

Posted 09 March 2006 - 10:35 PM

I didnt think I put it in the 360, but if I did, I am sorry, was a mistake.

I have determined it is not a prob with over heating, nor a prob with the HD. I was able to stay FTP'd in long enough to get a full TV show on (xvid), and am able to play it non-stop off the HD, but when streaming from any PC in the house (tried 4 diff ones) it always messes up, loses connection, and screen goes blank (anywhere from 5-20 min after starting playing), and then takes me to XBMC page where it ask for the comptuers Password and user name that I am streaming from. It isnt the LAN cable, nor the router. Any new ideas? I cant be without my XBMC..... please help

#5 ferrari_rulz_02

ferrari_rulz_02

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,395 posts
  • Location:Lara, Victoria, Australia
  • Interests:my girfriend, then the xbox<br />and yes, it is in that order
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 10 March 2006 - 07:09 AM

well it could be a intermittently fault nic controller. try contacting networkboy here on the forums here for some technical help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users