Jump to content


Photo

Ndure Softmod Through Xboxhdm


  • Please log in to reply
1961 replies to this topic

#211 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 25 April 2006 - 03:20 AM

QUOTE(RMM @ Apr 25 2006, 02:30 AM) View Post

You know a Dell is exactly the type of computer I first tried this on and it wouldnt recognize the hard drive and I tried messing with the Bios, changed settings and everything else too. It seems Diddi is using a Dell as well so there have been a few of us that havent been able to do with with a Dell so that might be something for Textbook to mention in the tut.

When I switched to an older HP it worked just fine (other than the shadow C thing)



dell has some kind of protection in their bios.. HD are only recognized if originally there was a harddrive in primary master.. if there was an dvd drive in primary master and you try to swap xbox harddrive with the dvd drive.. xboxhdm doesnt work although bios picks up the harddrive.. grr.gif

#212 flashburn

flashburn

    X-S Enthusiast

  • Members
  • 15 posts

Posted 29 April 2006 - 03:31 AM

I seemed to have screwed something up again! Doh.

So I recently upgraded my harddrive. I noticed that the dashboard option in UnleashX wasn't working. So I copied over the contents of my backup folder to my C drive in the debug UnleashX. Then, when I rebooted the system I can't seem to get back into UnleashX, it just goes straight to the normal dashbaord. What is the easiest way I can fix this?

#213 Joesoft

Joesoft

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 April 2006 - 04:51 PM

after softmoding the xbox, the front eject led becomes solid orage, some search around the internet indicated that was some overheating issue but everything seems to be well connect and the fan is working fine, but the motherboard and cpu are at 52 C, any ideas on what could be the problem ??
Thanks !

#214 Ndure protagonist

Ndure protagonist

    X-S Expert

  • Members
  • PipPipPip
  • 544 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 April 2006 - 05:50 PM

{; flashburn; http://forums.xbox-s...howtopic=496263 ;}

{! Joesoft; http://forums.xbox-s...howtopic=509136 !}

#215 xgeek

xgeek

    X-S Senior Member

  • Members
  • PipPip
  • 282 posts

Posted 01 May 2006 - 11:57 AM

ok so ive made my disk, hotswapped the drive

hit 1 , watch all the scrolling tux stuff and i get to the VGA menu


where i tyupe xbrowser and i get this

root@xbox-HDM:/1 xbrowser
Looking for CDROM in DEV/HDA
Looking For CDROM in DEV/HDB
Looking For CDROM in DEV/\HDC

FOUND HARDDRIVE
We Will now search dev hda for parition table .....

No xbox partition file found on dev/hda


DONE!!!!!!

ROoot@xbox-HDM:/Z


Anyone help me with this?

#216 Dr-Zeuss

Dr-Zeuss

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 01 May 2006 - 12:04 PM

1st: great work to all involved! saved my xbox after a bad flash [have chip switch so was able to sofmod]

Anyway 2 questions:

1:
FAQ says to fix unwritable C:
Ndure protagonist sugested deleting shadowc.img,filler.img from shadowc dir and replace with shadowc.img,filler2.img from install disc.

Insted of hotswapping, Can i do this procedure via ftp?

2:
I cant accsess a normal MSdash [mine was screwed before mod install] can i build a sound track database using 'Xbox Soundtrack editor" when i acsess ST.DB it is Full of unnamed and empty 'albums' wich i cant seem to edit.
I havnt run any ST.DB exploits. is ST.DB still used for the softmod in some way? if so any ideas to workaround this so i can build a music collection again?

Edited by Dr-Zeuss, 01 May 2006 - 12:15 PM.


#217 xgeek

xgeek

    X-S Senior Member

  • Members
  • PipPip
  • 282 posts

Posted 01 May 2006 - 01:31 PM

my problem is fixed now, turns out i had my pc drives on the master ide (whoops wink.gif) thankfully it checks for xbox partitions


but yep stuck in Ghost recon 2 and was treated with the unleashX dash, now to update to 80gig

lovin the softmods wink.gif

#218 xgeek

xgeek

    X-S Senior Member

  • Members
  • PipPip
  • 282 posts

Posted 01 May 2006 - 03:10 PM

alright im kinda stuck

i cant seem to dump files into

C:\ Drive ...

its showing 334.0MB Free Space

so when i backup my EEPROM (C:\Backup)

its going nowhere

any idea how to bypass this, this is with Slayers Auto Installer. But i think config dumps it in the same place



when i ftp a file to C:\ via flash i get

R] 426 Connection closed , file opening failed.
[R] Transfer Failed!
[R] TYPE A
[R] 200 Type set to ASCII.
[R] PASV
[R] 502 pasv is not implemented.
[R] Listening on PORT: 1641, Waiting for connection.
[R] PORT 192,168,2,8,6,105
[R] 200 Port command ok.
[R] LIST -al
[R] 150 Opening ASCII data connection for ls /C/.
[R] 226 free disk space under this directory : 320.307.200

Edited by xgeek, 01 May 2006 - 03:17 PM.


#219 xgeek

xgeek

    X-S Senior Member

  • Members
  • PipPip
  • 282 posts

Posted 01 May 2006 - 03:39 PM

scratch that i worked out the C:\ drive bit, didnt bother reading through


is there anyway i can just boot straight to XBMC with this softmod, or just boot EvoXM8 (pheonix bios loader?)
i just dont wanna fuck up my hd in the progress wink.gif

#220 Oddie996

Oddie996

    X-S Enthusiast

  • Members
  • 13 posts

Posted 01 May 2006 - 05:15 PM

Great walkthru Textbook, it worked a treat. Thanks to you and all the techies on the forum, you guys rock!
biggrin.gif biggrin.gif biggrin.gif

#221 Dr-Zeuss

Dr-Zeuss

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 01 May 2006 - 05:18 PM

xgeek:
To boot staright to XBMC, get a recent T3CH release as it in-cludes a file [RENAME_ME.xbe] to make this easy.
quote from T3CH readme:
______________________
DASHBOARD INSTALL
Thanks to a new app called 'Team UIX's Xbe Shortcut Maker v1.0' by JbOnE, it's now extremely easy...
Transfer contents of XBMC folder TO
(this is VERY important) "E:\APPS\XBMC\". Rename <<RENAME_ME.xbe>> to something your bios can boot and transfer to your C partition. No need to fiddle with HOME tag anymore, and future upgrades you won't need to worry about this file on C.
_________________
end quote

Note: for us using this softmod you would rename default.xbe in e:\dash folder to default.xbe_bak and rename the RENAME_ME.xbe from the XBMC release to default.xbe and FTP to E:\dash insted of c:\

This is what i use and it works perfect, i know you can set up XBMC from the dash drive/folder, but i find the above method to be less 'messy' and doesnt invovle editing config.xml files etc.

__________________________

OK, my prob [3 posts up],
I havnt tried changing the *.img files yetm as i still can get a working MS Dash [as stated before my was srewed from before mod install] Ive FTP a fresh dash to a temp folder and tried to run it but get error 21, does it need to be in C: ? , I just tried a temp folder to be safe.

SO, do you think making a fresh ndure file set on my PC and FTP to xbox will give me a MS dash that works? reason im being caustious is i activated one of the tools that changes the boot Live Dash [wich was screwed] insted of booting the softmod,
so i had to open up my xbox and do another hotswap\xhdm\ndure reinstall and im tring to avoid hotswapping too much [as others have said its not too healthy for you HDD]
All i really want is access to my settings and soundtracks.

Will the mod still work if i delete the shadow? ive read how to delete it but couldnt see it stated if this will allow the mod to still boot.

Any thoughts why the fresh dash [from slayers] didnt work in a temp folder? or how to get alternat MS Dash on there?

Thanks in advance for any ideas.

#222 xgeek

xgeek

    X-S Senior Member

  • Members
  • PipPip
  • 282 posts

Posted 01 May 2006 - 05:50 PM

EDIT : panic over , IDE cons loose wink.gif

Edited by xgeek, 01 May 2006 - 05:56 PM.


#223 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 01 May 2006 - 09:06 PM

QUOTE(Dr-Zeuss @ May 1 2006, 05:25 PM) View Post


OK, my prob [3 posts up],
I havnt tried changing the *.img files yetm as i still can get a working MS Dash [as stated before my was srewed from before mod install] Ive FTP a fresh dash to a temp folder and tried to run it but get error 21, does it need to be in C: ? , I just tried a temp folder to be safe.

SO, do you think making a fresh ndure file set on my PC and FTP to xbox will give me a MS dash that works? reason im being caustious is i activated one of the tools that changes the boot Live Dash [wich was screwed] insted of booting the softmod,
so i had to open up my xbox and do another hotswap\xhdm\ndure reinstall and im tring to avoid hotswapping too much [as others have said its not too healthy for you HDD]
All i really want is access to my settings and soundtracks.

Will the mod still work if i delete the shadow? ive read how to delete it but couldnt see it stated if this will allow the mod to still boot.

Any thoughts why the fresh dash [from slayers] didnt work in a temp folder? or how to get alternat MS Dash on there?

Thanks in advance for any ideas.



can you boot to xboxdash/live dash with eject button?.. if not then it would be best if you recreate another Ndure files with the installer ( use patching method with C drive files from slayers disk).. Then boot to "Ndure toolset" ( In E:\ndts\ folder).. and replace the xbox's C drive with the one that you genertaed via FTP..

#224 Dr-Zeuss

Dr-Zeuss

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 May 2006 - 02:35 AM

QUOTE(kingroach @ May 1 2006, 09:13 PM) View Post

can you boot to xboxdash/live dash with eject button?.. if not then it would be best if you recreate another Ndure files with the installer ( use patching method with C drive files from slayers disk).. Then boot to "Ndure toolset" ( In E:\ndts\ folder).. and replace the xbox's C drive with the one that you genertaed via FTP..

Thanks for your reply,

Nope, Eject-Boot doesnt load live dash.

Im patching a fresh set of files now,

side note:
i already have slayers 2.5 wich contains dash version 4920 revision 1012a700
does slayers 2.6 have a more recent dash,
[slayers .nfo says "* in-cludes latest versions of all Xbox homebrew tools and bioses (as of release date)" but not wich dash ver.]
if so should i D/L and use slayers 2.6 insted?



#225 Dr-Zeuss

Dr-Zeuss

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 May 2006 - 03:23 AM

kingroach, forget my last question i went ahead with 2.5

- Update

- Transfered the patched files OK
- Unwritable shadow C now fixed [we knew replacing the *img files would do this]
- MS dash in real C laods to blank screen [was loading to error 21]
- Transfered Fresh unpatched MS Dash to shadow C, It works
- Tried making new soundtrack, error saying max tracks reached [none displayed bacuse of st.db exploit]
- Work around, Deleted soundtracks from within memory manager [from within music menu doesnt work]
- FTP'd , reanmed st.db > st.db_bak
- Load MS Dash and make a single soundtrack [thus creating a fresh st.db]
- Soundtracks working again, and cant edit them with 'Xbox Soundtrack Editor v0.90' which is the main function i really wanted back!

Hope this helps anyone else that had a screwed MS dash before a Ndure/xhdm install and cant access their soundtracks.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users