Jump to content


Photo

Wierd Xenium Frag - Help!


  • Please log in to reply
2 replies to this topic

#1 Ronnzi

Ronnzi

    X-S Enthusiast

  • Members
  • 4 posts

Posted 10 March 2006 - 04:39 PM

Ok, I've had my Xenium ICE working on my Xbox for quite sometime using a solderless adapter. After a few month the chip had come a little loose, losing connection at times, so I took the chip off, readjusted the adapter and stuck it back on with no problems.

Well months later, I tried helping a friend with his install his Xenium ICE SP. He has a v1.4 (whereas I have a 1.3) and we just couldn't get his chip to work. It kept FRAGing. Readjusting it and turning it on over and over, nothing seemed to help. We checked the connections from the top of the motherboard and they seemed to be fine. We soldered the D0 point just to make sure it stayed. Before we took the motherboard out of the box completely for a full solder (rather than using the adapter in case the connections weren't good) I decided to take my chip out of my system and put it onto his.

His adapter has more pins than mine does. Whereas mine only has enough pins for the chip to sit on, his has an extra row and since we tried placing it all over the place (maybe a bad choice) I'm sure we had it on there on the wrong ones at least a few times. Anyways, we took my chip off of the solderless adapter that had worked for months and placed it onto his. It didn't work. I tried putting the chip on the pins in everyway possible, backwards, etc., to no avail. Since the chip worked in my Xbox, I could now assume that it was the connection that was bad on his system and not the chip.

I then took the chip off of his solderless adapter (which never had a working chip on it) and put it back on the solderless adapter in my Xbox, which I hadn't moved at all. I took the chip off of the adapter, sure, but didn't budge the adapter itself since it had been working. Now my Xbox is doing the exact same thing as my friends! It tries to boot, the power light on the box flashing green 3 times, followed by continual red and green blinking while the chips light is red. I've tried reseating the solderless adapter but nothing seems to be working.

Since I had the chip working on this solderless adapter for months before and I have readjusted it before, I can't figure out why I can't get it to work again. Was the chip somehow shorted when I tried it on my friends? Did placing the chip on the wrong pins short the chip?

I've tried flipping the RESET switch on the chip and it does exactly the same thing as when it's not flipped - just frags and doesn't fix. Whenever the chip is on, which used to work fine, my Xbox FRAGS. Both Xbox's, mine and my friends, boot to the M$ dash when the chip is removed.

Why did the chip suddenly stop working on my Xbox after trying it in my friends when it has always worked in the past? Besides removing the chip itself, I didn't move the solderless adapter so the connection should be ok. I'm going crazy - I have a 150GB harddrive in my Xbox with lots of software that I simply can't get to at all. The software part for me is easy but I hate this hardware stuff, lol. Can someone help me out?

Edited by Ronnzi, 10 March 2006 - 04:40 PM.


#2 Grimbone

Grimbone

    X-S Member

  • Members
  • Pip
  • 93 posts
  • Location:Annapolis, MD
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 March 2006 - 08:50 PM

I would tend to think the chip is fried. I believe that in the TX forums it said somewhere that if you put the chip on the pinheader or solderless adapter other that the correct way, you have a great chance of frying it. Have you tried your friends chip in you box? You could use a Multimeter to read the volts coming from the pins to see if it's an alignment issue or if it actually is the chip that has gone bad. Good luck.

#3 JonBOY

JonBOY

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 14 March 2006 - 07:26 AM

yeah certainly sounds like a fried chip. To bad man, guess you'll have to go GOLD digging.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users