Jump to content


Photo

Bios Help


  • Please log in to reply
4 replies to this topic

#1 fastbuickgn

fastbuickgn

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 15 March 2006 - 11:47 PM

Hi i am trying to change the start up logo and button color but after i do the bios manager will not load the bios has ant one seen this before Progmas used are XECUTER2 BIOS MANAGER v2.2,EVtool_1.0.4 i am trying this on the M8 bios for a version 1.1 box, i have done it with the M7 bios using a older version of evtools but for some reason the m8 wont load this is a x pro 2.2 chip.

#2 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 16 March 2006 - 12:07 AM

use EVTool 1.0.9 for m8+ bioses...

#3 fastbuickgn

fastbuickgn

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 16 March 2006 - 05:57 PM

I tried that version too and the same thing xbm does'ent load it maybe a problem with xbm?

#4 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 16 March 2006 - 10:06 PM

x2bm isnt loading it? i've never had that problem...so you were able to edit it with evtool though?

#5 fastbuickgn

fastbuickgn

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 17 March 2006 - 04:48 AM

Yes i can edit it ive tried m8 and m8plus so far only the m7ef has worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users